New Upgrade Realtek 5.1 Driver Sound Issues


  1. Posts : 6
    WIN10
       #1

    New Upgrade Realtek 5.1 Driver Sound Issues


    Hello I finally got my copy of Win 10 but I'm having problems with my 5.1 speakers when I first upgraded there was no sound at all then I re-installed realtek_hd_audio_6.0.1.7464 drivers and I have sound but only from main speakers. Rear speakers do not give any sound. I tried changing default format 48k or 96k didn't work. I'm in need of your expertise.
    Last edited by kheldar; 11 Aug 2015 at 07:10. Reason: typo
      My Computer


  2. Posts : 100
    Window 11 Home 64bit
       #2

    Control Panel/ Hardware and Sound/ Look for the icon with 'Realtek HD Audio' and select it.
    You can then reconfigure as needed.
      My Computer


  3. Posts : 6
    WIN10
    Thread Starter
       #3

    me75006 said:
    Control Panel/ Hardware and Sound/ Look for the icon with 'Realtek HD Audio' and select it.
    You can then reconfigure as needed.
    Yeah done that. It's set to 5.1
      My Computer


  4. Posts : 6
    WIN10
    Thread Starter
       #4

    I installed the latest drivers as well. Still no fix. I have sound from front speakers but rear speakers give no sound at all.
      My Computer


  5. Posts : 100
    Window 11 Home 64bit
       #5

    I have FL, Center, FR, woofer, RR, LR speakers.

    This is what I noticed. If I select 5.1, I have no R/L rear speakers sound, I think others may have experienced this.
    If I select 7.1, my RR & LR speakers are now active.
    Strange. Might be a software shortcoming?
      My Computer


  6. Posts : 6
    WIN10
    Thread Starter
       #6

    me75006 said:
    I have FL, Center, FR, woofer, RR, LR speakers.

    This is what I noticed. If I select 5.1, I have no R/L rear speakers sound, I think others may have experienced this.
    If I select 7.1, my RR & LR speakers are now active.
    Strange. Might be a software shortcoming?
    Interesting! I Just tried this and it worked. I have a 5.1 system and selecting 7.1 configuration from Realtek Audio Manager fixed it for me. It's still not a viable solution though.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:04.
Find Us




Windows 10 Forums