1.    11 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 6
    WIN10

    New Upgrade Realtek 5.1 Driver Sound Issues


    Hello I finally got my copy of Win 10 but I'm having problems with my 5.1 speakers when I first upgraded there was no sound at all then I re-installed realtek_hd_audio_6.0.1.7464 drivers and I have sound but only from main speakers. Rear speakers do not give any sound. I tried changing default format 48k or 96k didn't work. I'm in need of your expertise.
    Last edited by kheldar; 11 Aug 2015 at 07:10. Reason: typo
      My ComputerSystem Spec
  2.    11 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 70
    Window 10 Home 64bit

    Control Panel/ Hardware and Sound/ Look for the icon with 'Realtek HD Audio' and select it.
    You can then reconfigure as needed.
      My ComputerSystem Spec
  3.    11 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 6
    WIN10
    Thread Starter

    Quote Originally Posted by me75006 View Post
    Control Panel/ Hardware and Sound/ Look for the icon with 'Realtek HD Audio' and select it.
    You can then reconfigure as needed.
    Yeah done that. It's set to 5.1
      My ComputerSystem Spec
  4.    11 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 6
    WIN10
    Thread Starter

    I installed the latest drivers as well. Still no fix. I have sound from front speakers but rear speakers give no sound at all.
      My ComputerSystem Spec
  5.    11 Aug 2015 #5
    Join Date : Jul 2015
    Posts : 70
    Window 10 Home 64bit

    I have FL, Center, FR, woofer, RR, LR speakers.

    This is what I noticed. If I select 5.1, I have no R/L rear speakers sound, I think others may have experienced this.
    If I select 7.1, my RR & LR speakers are now active.
    Strange. Might be a software shortcoming?
      My ComputerSystem Spec
  6.    11 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 6
    WIN10
    Thread Starter

    Quote Originally Posted by me75006 View Post
    I have FL, Center, FR, woofer, RR, LR speakers.

    This is what I noticed. If I select 5.1, I have no R/L rear speakers sound, I think others may have experienced this.
    If I select 7.1, my RR & LR speakers are now active.
    Strange. Might be a software shortcoming?
    Interesting! I Just tried this and it worked. I have a 5.1 system and selecting 7.1 configuration from Realtek Audio Manager fixed it for me. It's still not a viable solution though.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Realtek HD audio non sound after win 10 upgrade
So I just installed windows 10 on my Asus N55SL (previously running windows 7), for the most part it works great however I am having trouble getting sound to play. I have tried installing the latest realtek HD audio drivers but thishas not helped at...
Drivers and Hardware
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Solved Having issues installing latest Realtek hd audio driver
I'm currently running driver version .7541 however can't seem to get .7571 to work (located herehttps://www.tenforums.com/drivers-hardware/5993-latest-realtek-hd-audio-driver-version.html.) Downloaded and extracted fine however whenever I try to run...
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Realtek soundprogram crashes in Sound Studio mode
Installed a new mobo, and there is realtek onboard sound. After having installed from driver dvd and found it not to work, I tried to download the newest driverset from ASUS, but allthough it is newer, it still crash in Studio mode. When this...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums