Page 1 of 2 12 LastLast
  1.    10 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 8
    Windows 10

    Windows 10 not playing 5.1 sound


    Windows 10 not playing 5.1 sound only 2.1 orange and black port on my sound card not working just the green one
      My ComputerSystem Spec
  2.    10 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 9,141
    Windows 10 Pro

    And which one of the hundreds of sound cards with green, orange and black ports might you have?

    I fixed my 5.1 surround sound by manually installing the audio driver from the manufacturer.

    In device manager from the old control panel I'll bet you have an audio controller that says something like "High Definition Audio device." Probably going to need to change that driver to a manufacturer specific one.
      My ComputerSystem Spec
  3.    10 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 8
    Windows 10
    Thread Starter

    its a Genius SM-Live vslue 5.1
      My ComputerSystem Spec
  4.    10 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 8
    Windows 10
    Thread Starter

    in control panel i have C-Media PCI Audio
      My ComputerSystem Spec
  5.    10 Aug 2015 #5
    Join Date : Jul 2015
    Posts : 9,141
    Windows 10 Pro

    Quote Originally Posted by hubert View Post
    in control panel i have C-Media PCI Audio
    Is the Genius SM-Live card an add on in addition to onboard audio on the motherboard?
      My ComputerSystem Spec
  6.    10 Aug 2015 #6
    Join Date : Jul 2015
    Posts : 9,141
    Windows 10 Pro

    Also, when you open control panel->Hardware and Sound->Sound, speakers and headphones is probably the default device and it shows speakers and headphones associated with C-Media PCI Audio? Right click on speakers and headphones and click on configure speakers. Do you have 5.1 option there that needs to be enabled?
      My ComputerSystem Spec
  7.    10 Aug 2015 #7
    Join Date : Aug 2015
    Posts : 8
    Windows 10
    Thread Starter

    Its an add on one
      My ComputerSystem Spec
  8.    10 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 8
    Windows 10
    Thread Starter

    Its enable and when i do the test its all working but when playing music its not working
      My ComputerSystem Spec
  9.    10 Aug 2015 #9
    Join Date : Jul 2015
    Posts : 9,141
    Windows 10 Pro

    Quote Originally Posted by hubert View Post
    Its an add on one
    From Google, looks like the card is getting misidentified. I'm downloading very slowly the Genius driver package to look at it. It's here:
    Genius

    I assume the bottom one for Windows 8 is what we are going to need.
      My ComputerSystem Spec
  10.    10 Aug 2015 #10
    Join Date : Aug 2015
    Posts : 8
    Windows 10
    Thread Starter

    yes its that one that i have install
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Sound louder than usual when playing media after pausing.
Kind of a hard problem to explain, but whenever I play anything after pausing it, the sound is randomly VERY loud, but the volume number never changes. For example: my usual listening level with headphones is 8. Say I'm listening to music with...
Drivers and Hardware
Sound Issue in Windows 10 with Sound Blaster X-Fi Titanium
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
Drivers and Hardware
Startup sound not playing in Windows 10 (10130)
Hello, I'm running Windows 10 (build 10130) in a virtual machine and I noticed that the startup sound wasn't playing. The box for "Play startup sound" is checked in the Sound control panel, and I even checked imageres.dll to see if the startup...
General Support
Windows 10 crashing while playing youtube videos
Hi All, I have recently upgraded from Windows 7 to Windows 10. Since the upgrade I have been having problems with Windows 10 installation. The latest among these is that Windows 10 crashes after playing youtube videos for sometime with BSOD....
General Support
W10 caused sound to not work, now sound card no longer recognized
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums