Folder not accessible corrupted or unreadable, driving me nuts!

Page 1 of 2 12 LastLast

  1. Posts : 31
    windows 10

    Folder not accessible corrupted or unreadable, driving me nuts!

    Hi there,

    My pc has been plagued with this issue for quite a while now.
    I have two drives. One is an NVMe Toshiba which I use for the OS and software.

    Then I had a Seagate SATA 2tb. After some time entire folders started to disappear. Luckily, most of the time a simple chkdsk /f d: would recover the files. It was getting frustrating and I did several tests: ram, bios, and S.M.A.R.T.
    From the S.M.A.R.T. it turned out there were many bad sectors. I bought a new drive, another Seagate which I tested on another computer first and there were bad sectors right away, therefore I sent it back. It happened with a third drive, another Seagate. After losing trust in Seagate I went with Toshiba and so far I didn't find any bad sectors.

    On top of that, before installing the new Toshiba I've also re-installed the OS and all the software from scratch.
    Everything worked fine for about three months but now I'm getting the same issue again!!!
    I checked the hard drive and everything looks fine.

    Can this be a Windows issue?
    Is anyone aware of similar cases?
    It's really driving me crazy. I use my PC for work and it's now very stressful. I do backups every day but the feeling now is that I can never be sure about my data.
    I really, really hope that someone here has some info to share regarding this crazy situation.


    - - - Updated - - -

    One thing I've considered and I'll do next is to check the SATA cables and ports. The drives so far failed regardless of the SATA port I've used, so if the issue is with the SATA it must be with all three cables or ports.
      My Computer

  2. Posts : 920
    Windows 10 Pro

    It could just be extreme bad luck with a batch of hard disks faulty from the factory but does seem a bit unlikely, it could be the chipset driving the SATA ports, If it was Windows (an inherent issue) you would expect more forum traffic about the issue. So assuming Windows is not the issue you are left with disks, cables, ports, controller(s), drivers.
    Could you fill in your specs in a bit more detail, specifically motherboard vendor, revision and BIOS (UEFI) version.
    Are you using any overclocks? Are you using GUI replacement/ enhancement utilities, Explorer replacements?
    You can download a utility such as HWInfo32/64 to view such info if Windows system info can't show enough detail (HWInfo has a portable version, no install needed).
    Have you checked the computer manufacturers site to see if the issue is reported there, it could be a custom driver misbehaving or a BIOS issue.
    You can run some tests to see if you can produce the issue on demand, attach a non critical disk, create a folder structure (put copies of random files in the folders) then do things like moving folders around, deleting and creating folders, shutdown computer and restart computer at various times and see what happens.
    Is the NVME immune to this issue?
      My Computer

  3. Posts : 31
    windows 10
    Thread Starter


    First off I want to thank you for helping me with this.

    As for the specs, I run HWinFO, here's part of the log (the original is quite long):

     [Current Computer]
      Computer Brand Name:                    Alienware Area-51 R3
     [Operating System]
      Operating System:                       Microsoft Windows 10 Professional (x64) Build 18363.657 (1909/November 2019 Update)
      UEFI Boot:                              Present
      Secure Boot:                            Present
    Central Processor(s) ------------------------------------------------------
     [CPU Unit Count]
      Number Of Processor Packages (Physical): 1
      Number Of Processor Cores:              16
      Number Of Logical Processors:           32
    AMD Ryzen Threadripper 1950X ----------------------------------------------
     [General Information]
      Processor Name:                         AMD Ryzen Threadripper 1950X
      Original Processor Frequency:           3400.0 MHz
      CPU Brand Name:                         AMD Ryzen Threadripper 1950X 16-Core Processor
      CPU Max. Junction Temperature (Tj,max): 68 °C
      CPU Thermal Trip Limit:                 127.0 °C
      CPU HTC Temperature Limit:              115.5 °C
      Motherboard Slots:                      4xPCI Express x1, 1xPCI Express x2, 3xPCI Express x4, 1xPCI Express x8, 1xPCI Express x16
    System Boot Information ---------------------------------------------------
      Boot Status:                            No error occured

    The PC original shipped with 32GB, I added more 32GB later. There was one 1080ti only and I added a second one. I didn't upgrade the PSU (850w) as Dell assured me 850w is enough.

    I talked to Dell on several occasions about this annoying issue. After long conversations, they agreed to send me a new hard drive. It was another Seagate (actually refurbished) and there were bad sectors right out of the box (I tested on a different computer).

    One thing I didn't mention before is that initially the CPU was faulty but I've only realized that quite late. The CPU was reaching high temperatures for no reason. When I started keeping an eye on it with CPUTemp I finally told Dell and they replaced the CPU. I now wonder if those high temperatures might have caused some damage to the mobo?

    The PC is still under warranty (I went with 4-year coverage).

    I'm planning to get in touch with Dell again and ask them to check the SATA. With the money spent on this computer and the troubles I went through I cannot afford to waste any more time troubleshooting hardware issues when I'm supposed to work.

    As for the overclocks I've always used Alienware's built-in utilities (never manually tweaked anything though).
    The only GUI replacement I'm using is Double Commander, which I've used for years on different PCs with no problems whatsoever. For the time being, I'm switching to Multi Commander just for a few days to test if this has anything to do with it.

    The NVME has worked flawlessly so far. As of last resort, I'm now considering replacing the SATA with a second NVME.
      My Computer

  4. Posts : 920
    Windows 10 Pro

    Sounds like you are on top of the issue, I would continue to pester Dell since the machine is under warranty.
    I really would not trust "refurbished" disks, what does that even mean? Is it just formatted, ok that will do, or was the controller/ board replaced, was it buffed with Pledge?
    If the NVME has no issues then that pretty much rules out CPU, RAM issues.
    I would temporally change all CPU, RAM settings to stock and disable any non essential apps starting with Windows and see if the issue persists.
    It's up to you if you want to continue testing for the sake of knowing what is happening, but since the machine is under warranty and all you want is to do your work I understand your feeling of not wanting to troubleshoot to much.
    I feel that the motherboard is probably fine, it would take a lot of heat (100+ c) prolonged to cause damage around the socket and since Dell replaced the CPU you would imagine if there was damage they would have picked up on it.
    I am not familiar with AMD based systems but I am aware there can be issues with AMD RAID drivers and disk controller drivers and CPU feature support in BIOS for some configurations, but one would assume Dell certified your configuration for compatibility and stability.
      My Computer

  5. Posts : 31
    windows 10
    Thread Starter

    Thank you again, Pejole2165

    Your insights make sense and at this point, as you said, I'll talk to Dell again. If for some reason even that is not going to work I'll just try a second NVME.

    As for the heat, the old CPU actually hit 100+ most of the time. They replaced the CPU but no further test has been done. So, there's that part that's kind of obscure to me and I will mention it with Dell.

    Thanks again!

      My Computer

  6. Posts : 920
    Windows 10 Pro

    Well your issue does seem to be SATA related (hardware rather than software) from the examples you have given, the CPU running at 100+ is concerning as far as motherboard components go and really Dell should have replaced the board "just to be sure". I agree you should get Dell to test the SATA performance and they may just replace the board anyway (it's easier than troubleshooting from their standpoint).
    You have paid a lot for that system and paid for the warranty so make use of it, you shouldn't really need to delve deeper, there is an issue, Dell need to sort it.
    The troubleshooting you have done so far is good for your own knowledge of how your system works, by all means check the SATA cables/ connections but beyond that there is not a lot you can/ should do without appropriate tools and knowledge (not questioning your knowledge level ), that's what you have paid Dell for.
      My Computer

  7. Posts : 264
    Windows 10

    You can´t be that unlucky with hard drives! Unless they are refurbished, which is a big NO NO for hard drives....

    I would check the PSU too. It could also be the motherboard.
      My Computer

  8. Posts : 31
    windows 10
    Thread Starter

    Oh well, guess what?

    Windows 10 update: New PC software is removing files from people’s computers, users say | The Independent

    The latest problem update is known as KB4532693, and Microsoft said it would be fixing it with another download.
    Alright, that's exactly what's installed on my computer.
    Now I ask: if I uninstall that particular update will I be able to revert back the machine normal conditions?
      My Computer

  9. Posts : 920
    Windows 10 Pro

    Normally when an update causes significant issues accross a lot of users Microsoft will pull the update and recommend "a work around" often involving uninstalling the update. I suggest checking MS site for any info you can glean relating to this update (or maybe your PC manufacturers site), it may be a case of uninstall it or it may be too tightly integrated and other methods are required.
    The last update i remember being pulled was KB4524244, here is a link to Bleeping Computers detailing fixing methods. Windows 10 Users Affected by New Shutdown Bug, How to Fix for that update.
    And for the specific update I mentioned Microsoft Confirms Windows 10 KB4524244 Issues and Pulls the Update
    It would be really nice if the update you mention was entirely responsible for your issues, at least you would not suspect hardware any longer (peace of mind).
      My Computer

  10. Posts : 17,049
    Windows 10 Home x64 Version 22H2 Build 19045.4170

    I used to get your folder not accessible corrupted or unreadable symptoms if I disconnected then reconnected a backup drive [MicroSD card] while the computer was asleep. So I think your concern about checking data leads & power supply is spot on.
    Folder not accessible corrupted or unreadable, driving me nuts!-file-directory-corrupted-unreadable.png
    I reformatted the drive afterwards but I could probably have got away with ChkDsk instead.

    By the way, your symptoms do not match what that newspaper article is about. And that CU is still listed in and it still gets listed by WUMgr as an update to be done.

      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:06.
Find Us

Windows 10 Forums