Attn. SSD owners - Enabling AHCI mode AFTER Windows 10 installation.

Page 9 of 9 FirstFirst ... 789

  1. Posts : 1
    Windows 10
       #81

    Toobad said:

    1. Run Command Prompt as Admin
    2. Invoke a Safe Mode boot with the command: bcdedit /set {current} safeboot minimal
    3. Restart the PC and enter your BIOS during bootup.
    4. Change from IDE to AHCI mode then Save & Exit.
    5. Windows 10 will launch in Safe Mode.
    6. Right click the Window icon and select to run the Command Prompt in Admin mode from among the various options.
    7. Cancel Safe Mode booting with the command: bcdedit /deletevalue {current} safeboot
    8. Restart your PC once more and this time it will boot up normally but with AHCI mode activated.
    9. Bask in the reflected glory of being a total Windows 10 God

    THANK YOU!!!! I Made an account just to tell you how thankful I am for your tip!!!! I was running into a much more modern issue with Windows 10. I was going from a RAID to a new SSD. After multiple blue screens, I fugred it had to do something with the bios settings. Windows basically just needed to recognize it.

    Thank you again my friend :)
      My Computer


  2. Posts : 13
    Windows 10 Pro x64
       #82

    Sorry for the bump. I didn't want to start a new thread. In my BIOS there are two options where I can change IDE to AHCI. One of them is a RAID setting and the other is, damn, I forget, integrated peripherals or something? Anyway, would I just change the latter to AHCI and leave the RAID setting alone since I don't use a RAID array?

    I tried another method where you change values in the registry, changed my BIOS settings and booted and got a blue screen every time. Thankfully you can reset and get into your BIOS and put your settings back to IDE and Windows will boot fine again even with the reg values changed.

    Man, it's Vietnam all over again.

    - - - Updated - - -


    Okay, this method worked when the registry method did not. Thank you!

    - - - Updated - - -


    Okay, weird, now my SSD is showing as ejectable media? How do I fix this?

    - - - Updated - - -


    Last thing, it didn't boot originally when I did this but went back into the BIOS and noticed it changed my main boot drive. So if this happens to you double check that the boot drive didn't change. Sorry about all of this message spam. Thanks again!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:58.
Find Us




Windows 10 Forums