Via HD Audio - Sound and Mic not working

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 4
    Windows 8.1
       #11

    I also have an ASUS 500CA with the same problem.


    Recently tried to upgrade my laptop to Windows 10 and found the same problems with the audio. I could get the speakers to work but not the mic. If it wasn't for Skype--I'd be ok waiting for VIA to release a driver for it. Unfortunately, I found the same identical problem with my older Toshiba Satellite M305-S4848. Other than that--Windows 10 works like a champ.
      My Computer


  2. Posts : 2
    Windows 7
       #12

    lvgandhi said:
    See my post 2,4 and 7 in this thread.
    Tried it out, uninstalling all input output drivers from the device manager, restarted, selected as default playback devices and I still couldn't get audio.
    When trying to test windows pops up "Can't play the test tone".
    Is there any other solution to this?
      My Computer


  3. Posts : 1,568
    Windows 7 Home Premium x64
       #13

    this just in: try this new VIA HD audio driver package (v6.0.11.1000).
      My Computers


  4. Posts : 123
    Win 10 Pro X64, Win 10 Home X64, Win 7
    Thread Starter
       #14

    It's solved!


    I e-mailed ASUS tech support asking for help and this is part of their reply:

    For this issue, please firstly ensure that the speaker has been as the default device under the sound option in the Control Panel, then switch to the Enhance option, uncheck all the options here and try again.
    If right click the audio controller in the device and choose to unistall it, then reboot the OS and check if the system would auto reload the audio driver for the system.
    Then please ensure that the Windows update has been enabled, and the available updates have been installed.
    If still, I suggest you to use the compatibility mode install the Windows 8 audio driver in your OS for a test.

    Via Audio Driver
    Version V6.0.10.1200

    http://support.asus.com.cn/Download....ER60110200.zip

    I had already attempted their first couple of suggestions but they didn't work. I tried again but they still didn't work.

    Then I downloaded and installed their new drivers. It didn't work the on first two attempts. My third attempt finally worked. I did it in a little different order. Here are my steps:
    1. Go the Device Manager
    2. Expand "Audio inputs and outputs"
    3. Right click each entry and click "Uninstall". If it asks if you want the drivers deleted, click "yes"
    4. Right click "Sound video and game controllers"
    5. Right click "VIA HD Audio" and click uninstall. If it asks if you want the drivers deleted, click "yes"
    6. Download the drivers from the ASUS reply (above).
    7. Unpack them, right click the "setup.exe" file, click "properties", click the "Compatibility" tab, tick "Run this program in compatibility mode" and choose "Windows 8". Click "Apply"
    8. Right click "Setup.exe" and click "Run as administrator".
    9. Let the drivers install and reboot.
    10. Now set up your microphone.


    The drivers installed are interesting:
    • With the standard Win 10 installation, in the "Device Manager/Audio inputs and outputs", there were entries for Microphone and Headset. With the newly installed drivers, there was only an entry for microphone. In both cases the driver was Microsoft version 10.0.10240 dated 2015/07/09. Edit: If anyone is still experiencing this problem, it would be interesting to see what would happen if the only thing you did was to delete "headset" from the device manager.
    • With the standard Win 10 installation, the "Device Manager/Sound video and game controllers/VIA HD Audio" driver was VIA 6.0.11.800. The newly installed driver is "VIA 6.0.11.200 dated 2013/11/01"(installed in Win 8 compatibility mode)


    Thankfully (and frustratingly) both the mic and speakers are now working.

    Hopefully others that are having this problem will find this helpful.
    Good Luck!
    Last edited by dsscottage; 19 Aug 2015 at 13:41.
      My Computer


  5. Posts : 703
    Windows 10 Pro x64
       #15

    dsscottage said:
    Thankfully (and frustratingly) both the mic and speakers are now working.

    Hopefully others that are having this problem will find this helpful.
    Well done for persevering and finding the solution. :)

    Please can you mark the thread as solved (click on the button) so that others will find it easy to locate. Thanks
      My Computer


  6. Posts : 123
    Win 10 Pro X64, Win 10 Home X64, Win 7
    Thread Starter
       #16

    WhyMe said:
    Please can you mark the thread as solved (click on the button) so that others will find it easy to locate. Thanks
    Done!
      My Computer


  7. Posts : 4
    Windows 8.1
       #17

    erpster4 said:
    this just in: try this new VIA HD audio driver package (v6.0.11.1000).
    Same results. Speakers work but mic doesn't. Will try again.
    Last edited by gara56; 20 Aug 2015 at 16:39.
      My Computer


  8. Posts : 4
    Windows 8.1
       #18

    gara56 said:
    Recently tried to upgrade my laptop to Windows 10 and found the same problems with the audio. I could get the speakers to work but not the mic. If it wasn't for Skype--I'd be ok waiting for VIA to release a driver for it. Unfortunately, I found the same identical problem with my older Toshiba Satellite M305-S4848. Other than that--Windows 10 works like a champ.
    Just tried #14 above for my old Toshiba laptop and everything worked. I just hope Windows 10 auto update doesn't mess things up. As you know--you no longer have the setting (Windows 10 Home Ed) that allows you to choose whether to update or not.
      My Computer


  9. Posts : 703
    Windows 10 Pro x64
       #19

    gara56 said:
    Just tried #14 above for my old Toshiba laptop and everything worked. I just hope Windows 10 auto update doesn't mess things up. As you know--you no longer have the setting (Windows 10 Home Ed) that allows you to choose whether to update or not.
    You can prevent some drivers being automatically updated from Microsoft by downloading the MS Hide & Show Updates Utility. :)
      My Computer


  10. Posts : 4
    Windows 8.1
       #20

    Success!!


    gara56 said:
    Same results. Speakers work but mic doesn't. Will try again.
    Second time was charm. Had to make sure Windows wasn't set to automatically update the drivers. Uninstalled the Windows 10 drivers and followed the instruction by dsscottage.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:10.
Find Us




Windows 10 Forums