Windows 10: Kodak 3.2 printer Solved

Page 1 of 2 12 LastLast
  1.    08 Aug 2015 #1

    Kodak 3.2 printer


    Hi, newbie here and to Windows 10,

    I recently upgraded to Windows 10 (upgraded in the loosest sense), first it was no sound which after hours of messing about I managed to fix, but now I have no printer at all.

    Windows 10 does not recognise my printer, it is a Kodak 3.2 wifi printer on my home network, it was perfectly fine in Windows 7, but even after trying to add device it finds nothing, I updated the driver to Kodak's latest and still it won't recognise the printer.

    I would not be too bothered but I need the printer working for work related stuff, no idea how I can get this os to find the printer, anyone have any ideas please?

    I am starting to regret this upgrade, I also have files that won't delete due to invalid ms-dos errors, oh and I can't figure out how to make my background picture into a slide show as my picture files won't show up on the slideshow tab for some reason.

    Maybe this Windows 10 needed more beta testing before release, too much is going wrong.
      My System SpecsSystem Spec

  2.    09 Aug 2015 #2

    Is anyone able to help?

    Have tried installing the printer through a wired connection but Windows 10 will not install any drivers for it, keep getting errors, I have checked network sharing and un-installed all drivers and re-installed the latest kodak drivers.

    If I try to install drivers I keep getting 'could not find file, error 0x00000002' and it stops, all print spooler services are started as well as all dependencies, can't figure out why it won't install 1 driver.

    Hope someone can help.
      My System SpecsSystem Spec

  3.    09 Aug 2015 #3

    Can you ping the printer from Windows 10? find out the IP address and try to ping it..
    Follow this method.
    http://www.online-tech-tips.com/wind...ffice-network/
    and
    https://www.youtube.com/watch?v=_jYQfSBfLKU

    Use Generic driver if in doubt.
      My System SpecsSystem Spec

  4. labeeman's Avatar
    Posts : 7,778
    Windows 10
       09 Aug 2015 #4

    Did you try this utility for installing the driver.

    Kodak Printer Drivers


    As for the slide show on backgrounds you are SOL as that feature was removed in W8.
      My System SpecsSystem Spec

  5.    09 Aug 2015 #5

    First thing, you need to get those drivers into Windows 10. Right click on the .exe and select 'Properties'. Under Compatibility tab, check 'Run this program in compatibility mode for: *select the Windows version the .exe file is designed for* and check 'Run this program as an adminstrator'. Apply the changes. Now try to run the .exe and see if it will install.

    If the above worked, see if you can use the printer. If not, it should have at least installed the driver certificate into Win10.

    You can try the following to see if it will resolve the issue:

    1) go into Settings>Devices
    2) In Printer and Scanners, click 'Add a printer or scanner' - let it run
    3) It should show 'The printer that I want isn't listed' - click on this
    4) You can try to select 'My printer is a little older. Help me find it' and click next
    5) See if it shows in the list now - if it does, it should be highlighted - click next
    6) You will then be brought to a driver installation screen
    7) It should be grouped by Manufacturer. Find 'Kodak' and see if the driver certificate is present, highlight it and click next
    8) It should start the install and you should be done.

    However, if it does not list the printer with the 'My printer is a little older...', you will have to search for it by one of the other methods. The easiest would be to assign a static IP to the network printer via router. That way you can input that IP into the TCP/IP find field and it should be detected. Also makes it easy to access the web controls to network printer. Follow the prompts and it should be like above.

    Hopefully it will work out... Best of luck.
      My System SpecsSystem Spec

  6.    09 Aug 2015 #6

    labeeman said: View Post
    As for the slide show on backgrounds you are SOL as that feature was removed in W8.
    Am I missing something here? It's still there... Unless OP means something else?

      My System SpecsSystem Spec

  7. labeeman's Avatar
    Posts : 7,778
    Windows 10
       09 Aug 2015 #7

    neomatter said: View Post
    Am I missing something here? It's still there... Unless OP means something else?

    I stand corrected Thanks.
      My System SpecsSystem Spec

  8.    09 Aug 2015 #8

    labeeman said: View Post
    I stand corrected Thanks.
    No worries, we're all trying to help each other here...
      My System SpecsSystem Spec

  9.    10 Aug 2015 #9

    Hi and thank you all for the help up to now,

    Unfortunately the suggestions did not work for me, I have the ip address for the printer but when I try to ping the printer from Windows 10 all I get is 'Printer Driver not installed, system cannot find the file specified' and just stops.

    If I try to find my printer in devices it won't show anything, even on the devices and printers section , it has nothing in the printer section for my Kodak printer, but I have the printer connected by cable to the pc, which the pc does detect when I plug in the usb.

    The Driver Whiz tool ran the scan but found 81 drivers all up to date.

    If I try to install the drivers through the Kodak printer set-up utility program, the software detects the printer but then tries to install the drivers for maybe 3 minutes before it comes up with the error 'your printer was not detected, driver was not installed'

    I did get another error pop up from somewhere while I was trying your advice which was 'error 1-10' I googled it and it mentioned missing Windows components, could have something to do with it maybe?

    Maybe I have old install's of programs corrupting the drivers, is their a program that will delete old programs or drivers without messing up what is working?

    I thought maybe my printer could be goosed, but I borrowed a friends laptop and we tried printing over the wifi and it worked fine, I will find the problem somehow, must be right in front of me somewhere, most likely laughing
      My System SpecsSystem Spec

  10.    10 Aug 2015 #10

    Not being able to ping the printer is a clue... could you ping the printer from your friends computer, I guess you should be..
    You don't need a driver for the printer to ping it... open an Administrator CMD and type C:\ping "printer ip adress" .. There is a network communication issue here...
    Check firewall settings (disable it and ping again).
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
scanner and printer in Drivers and Hardware
build 10049; i'm able to print but when i scan i get this error message ; i change location but i get the same error; can some one help, sure appreciated https://www.tenforums.com/attachment.php?attachmentid=16521&stc=1
I can't get my printer back. in Network and Sharing
So here is the story when i had win 8.1 i was connected threw my daughters vista business computer VIA home network for the printer, ever since upgrading to windows 10 i can't get back to it how can i connect back threw her pc so i can again have my...
Solved HP 5520 Printer in Drivers and Hardware
HP photosmart 5520 all in one Printner Build 10162 and 10166. When I do updates I get a update for HP 5520 will not install I get errors retry. This problem started with 10162 build,clean install no help. Any ideas ?
Printer in Drivers and Hardware
Hi guys; i'm trying to install hp printer drivers from HP CD to print stuff but can't print anything from the web. when i put the HP printer cd to install i get this see pic.
Printer won't print. in Drivers and Hardware
About a month ago I bought a laser printer. It's a Samsung Xpress Multifunction M2070W. Starting today it will not print. I know the reason as a message comes up saying "Out of toner." I believe that there is still toner in it. This printer (and I'm...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums