Windows 10: lost audio on HP DV6700 laptop since upgrading to W10

  1.    08 Aug 2015 #1

    lost audio on HP DV6700 laptop since upgrading to W10


    lost audio on HP DV6700 laptop since upgrading to Windows 10

    have removed sound device from device manager and reinstalled, have replaced driver with previously saved W7 driver....still nothing, not even the windows system sounds, critical battery etc....

    all seems eps ok except this.....saw a post that says the sound is integrated with the graphic card, but the graphic card now has a windows 10 driver from nvidea.....maybe should downgrade GPU with W7 driver...

    any my thoughts please ?

    UPDATE....
    just tried the idea of setting frequency to 16bit 9600 but I received no sound output error box....then went to enhancements settings where it has bass etc etc settings, was disabled so enabled it without choosing any option..then went back to frequency and changed it to default, which is 24 bit 19200....then was told not supported by this device but then miraculously it worked....now have all sound restored windows music everything...not sure if still have windows 7 driver...it is MS 2008... really scared to update the driver as it is all now working....not sure how I fixed it though, was it one particular action ? or a combination...? maybe it might help,others...
    Last edited by reddwarf4ever; 08 Aug 2015 at 06:20. Reason: solved problem but unsure how....
      My ComputerSystem Spec

  2.    08 Aug 2015 #2

    updated sound driver and all still ok.....amazed I got it working.....
      My ComputerSystem Spec

  3.    27 Dec 2015 #3

    Lost sound again, uninstalled soundcard, will not reinstall and tried installing drivers from hp website but said no device found

    help please
      My ComputerSystem Spec


 

Related Threads
I have a dell insperation and after having upgraded to windows 10, I came across a few issues. The update when well and windows 10 is working on my laptop, however, I have an issue where I am presented with a black screen when i start my computer. I...
How can I retrieve it or is it lost for good.
I have a desktop PC with a Gigabyte X58 motherboard and Realtek audio and ethernet apps. The first thing that happened is the Realtek HD audio manager box kept coming up and I could not stop it. I deleted the audio app and it stop popping up, until...
Tried restarting both services relating to Audio as well and no luck. I can't even access Sound via Control Panel. There's a red x over the speaker icon in my taskbar. Can't even use my microphone. This issue wasn't present until I installed Windows...
I have a G75VW laptop from ASUS with Via HD audio and the 5.1 audio doesn't work with any of the drivers. I don't know if this is due to the drivers just not being available yet, or if there's some trick to make them work, but right now I can only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:03.
Find Us