Windows 10: Windows 10 Mouse Lagging Solved

Page 2 of 8 FirstFirst 1234 ... LastLast
  1.    10 Aug 2015 #11

    I seem to be having the same issue:

    Acer R7 572
    Intel HD 4400

    When I play Diablo 3 or play a video in chrome, the mouse seems to stutter every couple of seconds. It also seems to affect the keyboard (if i press and hold down a key into a text field, every couple of seconds it will pause, same as the mouse).

    I've tried reinstalling intel driver, and changing usb ports of the mouse. No luck

    EDIT: I did a system restore to a few days ago, and the issue is gone, which leads me to believe it's not a hardware issue, but some filesystem or driver change within the last few days. The system restore was Aug 3 2015.
    Last edited by matijaerceg; 10 Aug 2015 at 16:35.
      My ComputerSystem Spec

  2.    10 Aug 2015 #12

    That's interesting. I hadn't noticed the keyboard issue; but, I just tried pressing and holding a key and it appears to have that same issue too.

    In your System Restore, were their any noticeable system changes listed that could have been attributed to the change?
      My ComputerSystem Spec

  3.    10 Aug 2015 #13

    trumtrums said: View Post
    That's interesting. I hadn't noticed the keyboard issue; but, I just tried pressing and holding a key and it appears to have that same issue too.

    In your System Restore, were their any noticeable system changes listed that could have been attributed to the change?
    Sorry, I didn't notice anything that stood out. I'm going to reinstall windows altogether, because I hate running on a restored system (leftover crap, etc).. But I'll keep an eye on this thread.
      My ComputerSystem Spec

  4.    11 Aug 2015 #14

    Since we are all on the same type of acer system, I am currently in a live chat with Acer trying to see if they know about this aswell. They have told me that they are aware of this problem and that they are going to email me later today.
      My ComputerSystem Spec

  5.    11 Aug 2015 #15

    Acer sent me a BIOS update, which did nothing except reset my dual boot.

    They are now telling me that they do not have a solution to the problem, they are currently updating all their drivers to be compatible with windows 10 and should have them all finished by the end of this or next month. For now they told me to downgrade to windows 8.
    Last edited by diederik555; 11 Aug 2015 at 11:05.
      My ComputerSystem Spec


  6. Posts : 9
    Windows 10 Pro x64
    Thread Starter
       12 Aug 2015 #16

    I found the issue!
    It was related to a Realtek Program named FMAPP.exe.

    Stopping it in Task Manager and excluding it from starting at Boot solved my issue and it leads to no Sound issues or similar things, so it's no problem to exclude it from boot.

    I had no issue since 2-3 days now, so that seemed to be it
      My ComputerSystem Spec

  7.    12 Aug 2015 #17

    daniels7 said: View Post
    I found the issue!
    It was related to a Realtek Program named FMAPP.exe.

    Stopping it in Task Manager and excluding it from starting at Boot solved my issue and it leads to no Sound issues or similar things, so it's no problem to exclude it from boot.

    I had no issue since 2-3 days now, so that seemed to be it
    Wow, ok, good to know, in case it happens again, post restore.. Thanks for posting to update us
      My ComputerSystem Spec


  8. Posts : 9
    Windows 10 Pro x64
    Thread Starter
       12 Aug 2015 #18

    It took me a while to test each and every single program that was running on my Notebook and I wanted to be sure before posting it here.

    I hope it will help others too
      My ComputerSystem Spec

  9.    12 Aug 2015 #19

    daniels7 said: View Post
    It took me a while to test each and every single program that was running on my Notebook and I wanted to be sure before posting it here.

    I hope it will help others too
    Amazing! You're a life saver
      My ComputerSystem Spec


  10. Posts : 9
    Windows 10 Pro x64
    Thread Starter
       12 Aug 2015 #20

    I'm glad it helped you too

    It's a complete new feeling if the mouse isn't lagging all the time.
      My ComputerSystem Spec


 
Page 2 of 8 FirstFirst 1234 ... LastLast

Related Threads
I use left handed mouse, and swapping left / buttons works OK. I also set the wheel button to be "double click". But the wheel button brings up the context menu instead of double click. If I change to right hand mouse, the wheel button gives double...
Windows 10 mouse Problems in Drivers and Hardware
Problem solved
After installing windows 10, I'm unable to use my keyboard and mouse after the logo screen in windows 7. Everything works fine in the BIOS, but as so as that loading screen for Windows 7 comes up, the lights on the keyboard go off, and I cant use...
Mobile Using a mouse with Windows 10 mobile in Windows 10 News
Read more: http://www.neowin.net/news/using-a-mouse-with-windows-10-mobile
Hi there "Back to the future". Bog standard Ms USB mouse doesn't work properly in W10 build 9879 VM after latest Windows updates applied (Ok on earlier releases). VMware tools etc all installed -- no difference. The Toolbar only works when the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:13.
Find Us