1. Joined : Aug 2015
    Posts : 3
    Windows 10
       07 Aug 2015 #1

    I have no Sound/Audio


    I installed Windows 10 today, but since installing it, i have had no sound/audio. The only sound driver I have is NVIDIA High Definition Audio, but it cannot be selected as "default device".
      My System SpecsSystem Spec


  2. Joined : May 2015
    Posts : 1,380
    Win 10 14393.51
       07 Aug 2015 #2

    cr00mz said: View Post
    I installed Windows 10 today, but since installing it, i have had no sound/audio. The only sound driver I have is NVIDIA High Definition Audio, but it cannot be selected as "default device".
    It appears that you didn't receive drivers for your sound device. (I believe that the nVidia drivers are only useful when you are using a digital interface like HDMI or DP to a monitor that supports sound through those connections.)

    The common onboard sound is from Realtek, but Windows usually install drivers for that.

    Do you have any idea what sort of sound hardware your system has? Failing that, you could supply the make and model of the PC, or the motherboard (if it's a white box or homebuilt PC).
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 3
    Windows 10
       09 Aug 2015 #3

    This is the motherboard i have

    ASUS P5Q SE2, P45, Socket-775

      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 56
    Windows 10
       09 Aug 2015 #4

    Check this:
    https://www.asus.com/Motherboards/P5Q_SE2/HelpDesk/

    You could also from Control Panel, Uninstall a Program and uninstall the video driver and reboot to let Windows detect and install the various drivers.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 3
    Windows 10
       18 Aug 2015 #5

    Hey sorry for the late reply.

    The sound works now, I dont know why though. Before Windows 10 (that is, windows 7) i had realtek audio drivers, in the device manager. Now there is no Realtek sound driver, only the NVIDIA i mentioned and a VIA HD Audio. I have VIA HD as default and i receive sound. Has been working for a week or so hopefully it will continue to work.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 56
    Windows 10
       18 Aug 2015 #6

    Mark this issue as resolved to help others.
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    Serbia
    Posts : 6,994
    All kinds
       18 Aug 2015 #7

    VIA and Realtec are mutually exclusive, you can't use same drivers.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Realtek HD audio non sound after win 10 upgrade
So I just installed windows 10 on my Asus N55SL (previously running windows 7), for the most part it works great however I am having trouble getting sound to play. I have tried installing the latest realtek HD audio drivers but thishas not helped at...
Drivers and Hardware
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
strange audio, missing enhancements in audio settings
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Drivers and Hardware
No sound with Conextant HD Audio after installing W 10
My installation of W10 went smoothly until I realized I had no sound on my Toshiba U238 X64 running Coextant HD audio. Windows 10 updated drivers, etc. but I have no sound. Trouble shooting doesn't help and device Manager shows no problem. Love to...
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48.
Find Us
Twitter Facebook Google+



Windows 10 Forums