1.    07 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 4
    Windows 10

    No Audio Output Device installed after resetting windows 10


    I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is installed". So I go to the device manager to check things out and it says that the drivers are functioning well. I have 4 Nvidia high definition audio and 1 realtek high definition audio(don't know why so many). I tried to disable and enable but no luck. I also tried to do a reset again to check if something went wrong on my first reset but still after the 2nd reset I still get the same problem. Can someone please help me? Thank you so much!
      My ComputerSystem Spec
  2.    07 Aug 2015 #2

    Quote Originally Posted by jeusss View Post
    I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is installed". So I go to the device manager to check things out and it says that the drivers are functioning well. I have 4 Nvidia high definition audio and 1 realtek high definition audio(don't know why so many). I tried to disable and enable but no luck. I also tried to do a reset again to check if something went wrong on my first reset but still after the 2nd reset I still get the same problem. Can someone please help me? Thank you so much!
    Have you downloaded the drivers from Nvidia and or realtek. I had the same problem with AMD. when i installed the latest drvres for window 10 my sound is back again.
    good luk Topper.​
      My ComputerSystem Spec
  3.    07 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    Quote Originally Posted by toppergraph View Post
    Have you downloaded the drivers from Nvidia and or realtek. I had the same problem with AMD. when i installed the latest drvres for window 10 my sound is back again.
    good luk Topper.​
    I have downloaded all drivers available for my laptop on realtek and installed them yet the problem still exists. Now I am downloading 1 of the 3 NVidia audio drivers available for my laptop. Am I doing this right? Should I just download 1 driver or should I get all available drivers?
      My ComputerSystem Spec
  4.    07 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    Update: I have downloaded and installed every single drivers available for my laptop but no luck, still no audio. Help
      My ComputerSystem Spec
  5.    07 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 4
    Windows 10
    Thread Starter

    upp
      My ComputerSystem Spec
  6.    08 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Possible Audio Fix


    Quote Originally Posted by jeusss View Post
    upp
    Hey, I posted a video on YouTube of how I solved my similar audio problem in Windows 10. Try to follow the video at Windows 10 No Audio Fix - YouTube

    If you have the red x, follow the steps in the video. If it doesn't work, follow the steps again, until the red x point in the video, and try Windows Update instead, and press on the red x: It should give you an option to choose the default audio device. If not, continue the video's steps.
      My ComputerSystem Spec
  7.    08 Aug 2015 #7

    from my own thread
    just tried the idea of setting frequency to 16bit 9600 but I received no sound output error box....then went to enhancements settings where it has bass etc etc settings, was disabled so enabled it without choosing any option..then went back to frequency and changed it to default, which is 24 bit 19200....then was told not supported by this device but then miraculously it worked....now have all sound restored windows music everything...not sure if still have windows 7 driver...it is MS 2008... really scared to update the driver as it is all now working....not sure how I fixed it though, was it one particular action ? or a combination...? maybe it might help
      My ComputerSystem Spec
  8.    16 Sep 2015 #8
    Join Date : Sep 2015
    Posts : 1
    Windows Vista

    Quote Originally Posted by jeusss View Post
    I have upgraded my laptop Asus k43s from windows 7 to windows 10. Everything went fine but then I decided to reset the laptop to have a fresh start. After resetting, my sound button has a red x mark on it saying that "No audio output device is installed". So I go to the device manager to check things out and it says that the drivers are functioning well. I have 4 Nvidia high definition audio and 1 realtek high definition audio(don't know why so many). I tried to disable and enable but no luck. I also tried to do a reset again to check if something went wrong on my first reset but still after the 2nd reset I still get the same problem. Can someone please help me? Thank you so much!

    I am still running Windows Vista on my laptop. I did a full factory reset and re-installed all of the drivers and OS. However, I received the same red X over the audio with the "No audio output device is installed" error. I tried disabling the driver and then enabling it, and after that failed I attempted to download the RealTek driver. It also failed. After which I performed another factory reset to start fresh. I was able to resolve the issue by uninstalling the sound driver completely and then installing the same driver from the manufacturer of the computers website. My audio is fully working now. Like I stated I am on the Vista OS, but if all else fails this could be a resolution for you.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10, No Audio Output Device Is Installed
Hi Guys, currently i'm using a Asus A43 laptop and had upgraded Windows 10 few days ago. But somehow. i dont know how but some how, the audio is not detected. Things I tried: 1.) Reinstalled the realtek driver ( R279, 7553) 2.) Restart the...
Drivers and Hardware
Changing audio output
So I just upgraded from 8.1 to 10 and was experiencing issues with my sound drivers. I managed to get both the device and the codec drivers installed successfully (device manager checks out), but now when I go into my audio settings the output...
Drivers and Hardware
Receive error no audio driver installed, yet conextant driver shows
Receive error of no audio driver is installed, yet conextant driver is working properly. Have installed RealTec driver, but does not show in Device Manager. Using Windows 10 Preview build.
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums