F:\ is not accessible

  1.    #1

    F:\ is not accessible


    Keeping this short - after following the advice(s) on accessing drive F:\ all I get as a response is " The disk structure is corrupted and unreadable". What does this mean, is it a virtual drive used by Win 10 and I'm not supposed to play with it, if so I'm fine with that.
    Thanks..Grouchy.
      My ComputerSystem Spec

  2. Try3's Avatar
    Posts : 1,787
    Windows 10 Home x64 and Pro x86
       #2

    Grouchy,

    1 What advice? "Drive F" can be different things on different computers.

    2 Post a screenshot of your 'Disk management' layout.
    - Start button, Windows administrative tools, Computer management
    - Select Disk management on the left-hand side
    - In the upper half of the window, drag the column dividers around so all the info is showing for every disk.
    - Make the window as big as it needs to be to show everything at once.
    - Take a picture of it [screenshot / snipping tool / whatever] and, if you know how, crop it to remove any areas that do not show anything useful.
    - Paste the picture in your next post - use the icon in the post's toolbar, it's in the set hyperlink, break hyperlink, insert picture, insert video.

    Denis
      My ComputerSystem Spec


  3. Posts : 25,713
    windows 10 professional version 1607 build 14393.969 64 bit
       #3

    1) Run HD Tune (free version) (all drives)
    HD Tune website
    Post images into the thread for results on these tabs:
    a) Health
    b) Benchmark
    c) Full error scan


    2) Run Sea Tools for Windows
    long generic test
    Post an image of the test result into the thread
    SeaTools for Windows |
    Seagate

    How to use SeaTools for Windows | Seagate Support US

    3) Open administrative command prompt and type or copy and paste:
    chkdsk /r /v
    This may take hours to run so plan to run overnight.
    Run on all drives using the syntax: chkdsk /r /v C: or chkdsk /r /v D: changing the drive letter to the applicable drive.

    C:\Windows\system32>chkdsk /r /v
    The type of the file system is NTFS.
    Cannot lock current drive.

    Chkdsk cannot run because the volume is in use by another
    process. Would you like to schedule this volume to be
    checked the next time the system restarts? (Y/N)

    Type: Y
    reboot


    4) Use the information in this link to find the chkdsk report in the event viewer. Copy and paste into notepad > save to desktop > post into the thread using one drive or drop box share link:
    Read Chkdsk Log in Event Viewer in Windows 10 Windows 10 Performance Maintenance Tutorials
    Read Chkdsk Log in Event Viewer in Windows 10

    5) Open administrative command prompt and type or copy and paste:
    6) sfc /scannow
    7) dism /online /cleanup-image /restorehealth
    8) wmic recoveros set autoreboot = false
    9) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread
      My ComputerSystem Spec

  4.    #4

    F:\ is not accessible, reply to Try3


    I hope this works, it's getting tedious, especially with these progressive lenses. NEVER again.

    Click image for larger version. 

Name:	Capture ASUS drive record.PNG 
Views:	3 
Size:	440.8 KB 
ID:	235208
      My ComputerSystem Spec

  5.    #5

    Your question answered: F: is not accessible because it is RAW - no/corrupt file system. ( a) A volume has been created and given a drive letter but not formatted or b) if it had been functional before the filesystem got corrupted. Either of the two)

    Please explain your problem ab-initio and what help you require.

    1. Is it an internal drive/External drive/HDD/SSD?

    2. Was F: accessible before and what data does it contain?

    3. Why do we see a 20.01GB OEM partition in it?

    4. History of the drive - Where was it before and how did it turn RAW ? In short what all you did to that drive since its inception .

    5. What exactly do you mean by "reply to Try3"?? ( may be my English and its perception is poor )
    Last edited by jumanji; 2 Weeks Ago at 23:24.
      My ComputerSystem Spec

  6.    #6

    F:\ = RAW, what?


    Jumanji, you're confusing me (which is easy, I know). My only real experience with computers was an 80386 with 2 floppy disks, DOS and the beautiful DOS shell, before Gates ruined it. So this ASUS Transformer laptop with WIN 10 and I are as compatible as a monkey on the space station.
    1. the report says F: is internal
    2. F: has never been accessible before
    3. I have no idea what the "20.01 OEM" partition is all about, the report didn't specify
    4. I purchased the laptop new, it has since experienced a" malware" melt down, and my tech friend fixed it and reinstalled W10. It's since then (I believe) that F: appeared. It may have been there all along just never noticed.
    5. "reply to Try3" was my clumsy attempt to respond to an answer from "Try3" on my initial query.
    ( there's nothing wrong with your English, just my computerese.)
    Maybe the obvious course of action would be to contact my tech buddy.
    Thanks for your assistance. Grouchy...
      My ComputerSystem Spec


  7. Try3's Avatar
    Posts : 1,787
    Windows 10 Home x64 and Pro x86
       #7

    I agree with you. You need to get somebody, such as your tech buddy, to investigate this situation.

    If drive F has suddenly appeared then something unknown has caused that to happen. It does not, on the face of it, make any sense so it might be difficult to steer you well from here. It might be, of course, that your tech buddy created it then forgot to tell you.

    In the meantime,
    1 backup all your data from that E:\ drive [data1] and
    2 have a nose around to see if you can identify anything missing i.e. that might have been on the mysterious F:\ drive beforehand.

    If you have done the backup and if there is nothing missing then you could fairly easily be guided through resructuring that whole 465GB disk to make it a much bigger data1 drive. BUT something has caused the current situation so leaping in without having checked could be less than sensible.

    Best of luck,
    Denis
    Last edited by Try3; 1 Week Ago at 10:10.
      My ComputerSystem Spec

  8. jimbo45's Avatar
    Posts : 7,256
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #8

    Hi there

    @Grouchy

    1) backup any data on E.
    2) in admin mode type following commands from the cmd prompt:

    diskpart.
    list disk
    select disk x where x is the relevant disk - probably in your case it will be 1
    clean
    create partition primary
    format quick fs=ntfs
    assign
    exit

    you should now see a formatted approx 450GB drive probably assigned to a letter probably D in this case but could be any letter.

    Now if you want to split into a number of smaller partitions use a partition manager to re-size / create the new partitions.

    If you want a GPT drive then after the clean command type convert GPT. Your choice there though. Personally unless you have problems with too many Windows partitions I wouldn't bother converting this disk to GPT -- Windows usually has a limit of 4 primary partitions per HDD for non GPT drives but you probably only want 1 or 2 on this HDD.

    Cheers
    jimbo
      My ComputerSystem Spec

  9.    #9

    Solving mysterious F:\ drive.


    My deepest and sincerest thanks to : Denis, jumanji, jumbo, and all those that offered methods of solving my delema. They will be tested thoroughly, I can assure you. It just won't do, to have something lurking about the system that appears nonfunctional but exists.
    Grouchy (Dave Sr.)
      My ComputerSystem Spec


 

Related Threads
Drive not accessible in Drivers and Hardware
I have a data partition which is bitlockered. Sometimes when I boot my PC and unlock the part the drive letter momentarily disappears from Windows explorer then reappears but when clicked it throws the error 'D:\ is not accessible. The parameter is...
OneDrive not accessible. in Software and Apps
Suddenly my OneDrive is not accessible from Taskbar. 113723 Files are accessible from other places. Ordinary Admin account logged in with MS (Hotmail acc).
Solved Phone not accessible on W10 USB in Drivers and Hardware
My Samsung Galaxy S7 was fully accessible under W7. Upgraded to W10 ... when I plug phone in I get the task bar message "Device has been loaded - Samsung USB modem" Phone appears in 'my computer' I double click and it opens empty folder - no...
Drives not accessible in General Support
I have previously used win7. Had an administrator and a guest account. Two dri es were not accessible from the guest account. I set that. Now i installed a fresh copy of win 10 pro, and now i cant access those drives from the only account i created...
SSD USB 3.0 is not accessible in Drivers and Hardware
I have been using this SSD for almost 2 years now and I couldn't be happier until a couple of days ago, when my computer did not read it when I connected. (I use a Qosmio X70, win 10) Here's what's happening. When I connect it shows up on the task...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:46.
Find Us