USB device keeps going to an error state Compliance (Z170X chipset)

  1. ubronan's Avatar
    Posts : 2
    windows 10 prof N
       #1

    USB device keeps going to an error state Compliance (Z170X chipset)


    I had to reinstall windows 10 because the size of the OS became ridiculous large.
    And in time i have installed many programs to find a solution for whatever i was busy on, we all know that almost every program leaves alot of residue behind. Which even good cleaning programs do not clean up often as well. So your system keeps growing. Second reason was my boot drive plextor nvme m8peg was extreme slow and i had send it for repair ( about 3 months ago) so i decided to buy a new boot drive and got myself a samsung 970 evo 1 tb, and installed the os. After a few days i noticed that the system did not goto sleep as it did before. So i kept fiddling with the powerplan settings, but did not have time to dive deeper into the system.
    So after a few months i thought lets dig deeper because this is abnormal because i also noticed some crackling sounds when i used my 16 GB ramdrive and noticed the warning by the usb section.
    As everyone else does you start trying installing the drivers and seek the solution in that.
    But now i remember i had this issue before and i kinda remember an update of windows solved this before.
    So i kept trying to solve it, but after some time i had enough and thought lets reinstall all and see if that helps " wrong :)" so i formatted the drive and started from scratch. Problem still there and no real solution to be found besides silly batch file usage which does not solve anything.
    So i still am struggling with this issue and can't find a solution, lack of funds prevents me from going shopping to buy new parts holds me back. So i try to resolve this weird issue which popped up after i reinstalled windows. Gigabyte and others have no drivers available for windows 10 for usb because they all rely on the OS having them already it seems. I tried installing the windows 7 x 64 drivers but they do nothing and get overruled by the os drivers the second you reboot.
    I have tried pulling out every usb device on and in my system to see if that could fix the issue even though i knew better. Since its a host controller giving this issue.
    There is a possibility that it might be related to the fact that i have 2 nvme drives installed and 2 normal ssd's.
    I need both the large ssd's because for my games and even though skyrim and skyrim se are old games i still am hooked on them. Why everybody thinks they are not demanding skyrim se { 4K graphics } is heavily modded and currently is not even fully modded as i want it. It is already using currently near 160 GB diskspace. When i am done modding it will be over 200 Gb for sure
    Thats ofcourse only those 2 i have a few hundred games and ofcourse only install those which are played often. Anyway if i had the money i would replace the machine with a brand new cpu and motherboard but since both my spouse and i are sick the medical costs do not allow me to buy anything in coming years.
    I have been running the tool from the site to show the needed info from this machine

    Please understand that i have a very severe short term memory problem so to do things i need a very explicit guide which helps me to do what is needed. If i have to go to other places i probably will end up no longer remembering what i had todo. I constant have to check that directions (generally 10 times or more) to get something done.
    USB device keeps going to an error state Compliance (Z170X chipset) Attached Files
      My ComputerSystem Spec

  2.    #2

    Sir this article seems so fragmented that I can't really relate it to the title , would you please try to abbreviate what bothers you in format of (when i do A the result is B while i am expecting a C) ?
      My ComputerSystem Spec

  3. ubronan's Avatar
    Posts : 2
    windows 10 prof N
    Thread Starter
       #3

    nIGHTmAYOR said: View Post
    Sir this article seems so fragmented that I can't really relate it to the title , would you please try to abbreviate what bothers you in format of (when i do A the result is B while i am expecting a C) ?
    Short story
    The pc never stays in sleep mode. powers off after 15 minutes and powers on after 10 minutes.
    This cycle goes on all day on / off / on / off
      My ComputerSystem Spec

  4.    #4

    Ok then ,

    First of all you need to disable any power manager provided by your manufacturer . By power manager I mean if you have an icon in task bar or notification area that when you click it , it says Power or maybe Energy Manager . I know you said you need a step by step guide but I am shooting in the dark to weather you have one or not and what is called and how it may look like . If you do not know how to disable it then just uninstall it .

    Second you navigate to :

    1 - Control Panel
    2 - Power Options
    3 - Change Plan Settings
    4 - Change Advanced Power Settings

    A window titled "Power Options" should appear

    a - You need to expand "Sleep" category by hitting + sign next to it , then navigate all entries inside :

    - Sleep after : Never & Never
    - Allow Hybrid Sleep : Off & Off
    - Hibernate After : Never & Never
    - Allow Awake timers : Disabled & Disabled

    b - Then click "Apply" button
    c- Then click "Ok" to dismiss the window

    That should sort you

    Cheers
      My ComputerSystem Spec


 

Related Threads
Latest Intel Chipset Device Software in Drivers and Hardware
Latest Intel Chipset Device Software WHQL Intel Chipset Download Link WHQL version: 10.1.1.45 Release Date: March 20, 2019 Download: Intel Chipset Device Software 10.1.1.45
Hello! I'm running Windows 10 Pro on a self-built desktop, and nearly every time I log in, I get a "The Last USB device you plugged in experienced an error". It's very annoying. I'm certain this stems from an Unknown USB device in my device...
I'm on a brand new Win 10 installation and trying to update the drivers, while updating to the latest version (10.1.1.14) i get an error with the following logs. I tried updating using the driver update utility and manual download with the same...
Hello, Since some weeks my usbs stopped working, including the mouse and keyboard. Fortunately I have remote desktop enabled and I could access to the computer. What I saw is that in every boot the usb chipset go to error state with code 10 (The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:59.
Find Us