Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Joined : Nov 2013
    Posts : 30
    Windows 10 Home 64-bit
       08 Aug 2015 #31

    Okay now I'm running into a super weird thing. I'm having this weird audio problem where if I send a Skype message to anybody with the volume on mute, then I hear the Skype sent sound through my headphones. This doesn't happen with my speakers though :0
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 56
    Windows 10
       08 Aug 2015 #32

    The 6.10.6498.0 driver is the right HP driver for your Hardware Id. The same hardware has been used in a wide number of products that a software update (by some vendor) is bound to be released.

    Now, right click on "Speakers / HP" and choose "Properties", then click on the "Advanced" tab, you will see that "Default Format" value, change it to "24 bit, 44100 (Studio Quality)". YouTube should sound fine after restarting Edge and/or Internet Explorer. This issue does not happen on Firefox.

    For the Skype sound feedback, ensure correct devices configuration in Skype options, also check Beats Audio Settings under Recording Experience.

    Simple.
    Last edited by Simple; 08 Aug 2015 at 22:11.
      My System SpecsSystem Spec


  3. Joined : Nov 2013
    Posts : 30
    Windows 10 Home 64-bit
       09 Aug 2015 #33

    Sorry for taking a while, I had to go to some places (including a wedding!).

    I tried the "turning off computer, taking out batteries" method. Still get the issue.

    I tried the Speakers/HP thing. Still get the issue

    And I got rid of the Skype problem by disabling the "Allow applications to take exclusive control of this device" option.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 56
    Windows 10
       09 Aug 2015 #34

    Congratulations for the wedding.
    But you did not try to use Firefox to see if you still get the issue, did you?
    You need to perform tests in a way that can exclude irrelevant reasons or focus on the real reasons. I have an HP computer that uses the same sound chip as yours and I don't have issues.
    So, is yours faulty?
    Is it anything to do with configuration?
    Do you have a piece of software that is causing this issue?

    To find out, use different software like Firefox, if the problem is gone, we can assume it is a particular software related... and so on..
      My System SpecsSystem Spec


  5. Joined : Nov 2013
    Posts : 30
    Windows 10 Home 64-bit
       09 Aug 2015 #35

    Simple said: View Post
    Congratulations for the wedding.
    But you did not try to use Firefox to see if you still get the issue, did you?
    You need to perform tests in a way that can exclude irrelevant reasons or focus on the real reasons. I have an HP computer that uses the same sound chip as yours and I don't have issues.
    So, is yours faulty?
    Is it anything to do with configuration?
    Do you have a piece of software that is causing this issue?

    To find out, use different software like Firefox, if the problem is gone, we can assume it is a particular software related... and so on..
    I do notice it for playing music (SoundCloud) on Firefox.

    What I did notice recently, is that lately it's been happening lately (not just Firefox, but also my default browser Google Chrome).

    Another thing to note, which I should have said a LONG time ago, is that I heard that this issue is impacting 2 other computers for my family. One of them is an HP Envy laptop (don't know the specific model) and the other is a desktop (Acer screen, Dell machine). They both recently upgraded to Windows 10 and they both got the issue ever since they upgraded to Windows 10.

    edit: The desktop's audio driver is not IDT, but instead "Conexant Smartaudio HD" manufactured by Microsoft.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 56
    Windows 10
       09 Aug 2015 #36

    Windows 10 was prematurely released IMHO, and it will take quite sometime until they get it in a properly working shape. Luckily, music media is very important to Microsoft, so I guess they will give priority to such issues. I think Microsoft is releasing some fixes coming Tuesday that might include streaming issues.
    If this is the only issue you are having, I would wait a little until they resolve it. In the meantime, I would advise you to contact SoundCloud informing them of the issue so that they may ensure that Microsoft is AWARE of it.
    Good luck.
      My System SpecsSystem Spec


  7. Joined : Nov 2013
    Posts : 30
    Windows 10 Home 64-bit
       10 Aug 2015 #37

    Simple said: View Post
    Windows 10 was prematurely released IMHO, and it will take quite sometime until they get it in a properly working shape. Luckily, music media is very important to Microsoft, so I guess they will give priority to such issues. I think Microsoft is releasing some fixes coming Tuesday that might include streaming issues.
    If this is the only issue you are having, I would wait a little until they resolve it. In the meantime, I would advise you to contact SoundCloud informing them of the issue so that they may ensure that Microsoft is AWARE of it.
    Good luck.
    I don't think that SoundCloud would be able to help, honestly.

    And it looks like I'll have to wait until tomorrow to see if they fix it.
      My System SpecsSystem Spec


  8. Joined : Nov 2013
    Posts : 30
    Windows 10 Home 64-bit
       12 Aug 2015 #38

    Just updated, and I still get the static error (and the error with the super messed up colors on the login screen).
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 8
    Windows 10 64-bit
       05 Nov 2015 #39

    Hello. I'm having problems as well with my HP laptop. I cannot install the audio driver that was made for my laptop (It's a windows 8.1 driver and when I try to install it, it says that it's not compatible with my hardware. I even tried reverting to 8.1 and same results). My hardware ID is

    HDAUDIO\FUNC_01&VEN_111D&DEV_76E5&SUBSYS_00000100

    I don't have sound at the moment. Other methods I tried is that I edited the inf files to include the hardware ID and forced install it through disabled driver signature checking but after I turn my pc off for a few minutes and turn it on again, the same problem occur: no sound. Any thoughts? Btw the latest available driver in HP is 6.10.6425.0 and it's bundled with Dolby Advanced Audio v2. Thanks
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 56
    Windows 10
       05 Nov 2015 #40

    Sampling rate problem sorted


    Superluigi6 said: View Post
    Just updated, and I still get the static error (and the error with the super messed up colors on the login screen).
    Microsoft has sorted out the sound distortion issue in Windows 10 Build 10576, the release of Windows 10 TH2
    is expected November 2015 (probably next week).

    There are other issues still, but I hope they will sort them by the release date.
      My System SpecsSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast


Similar Threads
Thread Forum
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
Static problem from headphone port. Troubleshooting not working.
I have a cable going to a small speaker next to my laptop. There has been a static noise coming from it lately. I have been observing when it happens and it's mostly when there is any audio playing. It could be from a YouTube video, Spotify, iTunes,...
Drivers and Hardware
strange audio, missing enhancements in audio settings
hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is...
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:02.
Find Us
Twitter Facebook Google+



Windows 10 Forums