1. Joined : Oct 2014
    Michigan USA
    Posts : 193
    Windows 10 64-bit Home
       05 Aug 2015 #1

    USB Intellimouse issues.


    I primarily use a USB Microsoft Intellimouse Optical 1.1A but on occasion a Wacom Pen Tablet. When the PC gets to the Startup screen the mouse isn't active. I must unplug/plug in the USB cable for it to work. Then at times I get complete crashes while the PC reboots. I can't find Windows 10 drivers / software for this mouse which is odd because I didn't think it was that old.

    Any ideas how to trouble shoot this issue?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 1
    Windows 10
       21 Aug 2015 #2

    Got the same exact issue of mouse not responsive after reboots, requires unplugging and replugging, even tried a complete clean win 10 Pro reinstallation.
    Not sure if it is relevant, but I am using an ASUS P8Z77-V PRO THUNDERBOLT motherboard.
    Made me roll back to windows 7...
    Anybody knows how to resolve this?
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Michigan USA
    Posts : 193
    Windows 10 64-bit Home
       22 Aug 2015 #3

    I first installed Win10 as an upgrade & had this problem as stated. After saving all my data, I did a clean install & everything works perfectly now. It's more work to reinstall all the software but it was worth it.

    HTH
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    Texas
    Posts : 7,543
    Windows 10 Pro X64
       22 Aug 2015 #4

    Try using a different USB port. Preferably one on the back of the pc
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
CSGO lag issues
Hey, First off, let me say that this problem may not be Windows 10 exclusive, but it happened to me in Windows 10 (I haven't tried in Windows 7 yet), and that is the reason I am making my post here. I've been running the Windows 10 Technical...
Gaming
Permission Issues
Windows 10 seems to have developed an issue for me that is causing UAC-like prompts suggesting that I need Administrator permission. I should probably mention that I am actually using the real Administrator account (this was an upgrade installation...
General Support
Issues with ejecting USB
Is it just me or is there a known bug involving ejecting USB drives? Typically in 7 or 8 if I plug in my USB then transfer a file and close the window, I can easily eject it with no problems. With Windows 10 it seems like it holds the USB hostage...
General Support
Anyway to fix USB issues?
Hey ho. Running build 10135 and playing with it - got my USB tethering working bueno (with Jolla, Äijänpäivänjärvi build, sailfishOS) yesterday until I was playing around with Asus AI suite. Everything worked until I removed AI suite and rebooted -...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:16.
Find Us
Twitter Facebook Google+



Windows 10 Forums