Win 10 unable to use full RAM Solved

Page 1 of 2 12 LastLast
  1.    #1

    Win 10 unable to use full RAM


    Hi,
    My Mainboard broke recently so i bought the same one again and exchanged it. Now the problem is that Windows somehow decided to reserve 8GB of my 16GB RAM for Hardware. I've tried various fixes but none of them worked for me so far. I would appreciate your help.

    System:
    OS: Win10
    CPU: AMD FX-9590
    Motherboard: ASUS M5A99X EVO R2.0
    Memory: 2x 8GB Ballistix Tactical DDR3-1600 CL8 (8-8-8-24)
    Graphics Card: Radeon RX 480 8GB GDDR5
    Attached Thumbnails Attached Thumbnails Untitled.png   Untitled1.png   Untitled2.png   img_0924.jpg   img_0925.jpg  

    img_0926.jpg  
      My ComputerSystem Spec

  2.    #2

    Hi
    Please update motherboard Bios to the latest version.

    ASUS M5A99X EVO R2.0 BIOS 2501


    Click image for larger version. 

Name:	BiosUpdate.PNG 
Views:	1 
Size:	166.9 KB 
ID:	226460
      My ComputerSystem Spec

  3.    #3

    RAM


    Have you tried enabling the memory configuration option in BIOS? We don’t
    have this option in the BIOS here. Run the Memory Diagnostic Tool to see if the problem disappears

    Windows 10 - How to Detect RAM Issues with Windows Memory Diagnostic Tool

    -RAM in service details (cp or ps admin):
    Code:
    wmic memorychip list full
    Code:
    wmic MEMORYCHIP get BankLabel,DeviceLocator,MemoryType,TypeDetail,Capacity,Speed
    Ccleaner and Disk Cleanup are other alternatives.
    -Delete Temporary Internet Files: Delete All
    Code:
    RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 255

    Code:
     RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351

    If you are using a DNS service, clear DNS cache:
    Code:
    ipconfig /flushdns

      My ComputerSystem Spec

  4.    #4

    It's not Windows taking the memory - it's your BIOS/UEFI marking it as reserved (see your 1st BIOS screenshot where it says "Total Memory 8176MB").

    Have you tried moving the DIMM to different slots?
      My ComputerSystem Spec

  5.    #5

    Grom0X said: View Post
    Hi
    Please update motherboard Bios to the latest version.

    ASUS M5A99X EVO R2.0 BIOS 2501


    Click image for larger version. 

Name:	BiosUpdate.PNG 
Views:	1 
Size:	166.9 KB 
ID:	226460
    Hi
    Thanks for the fast reply. I tried updating the BIOS, but the file doesn't show. I used a 2GB, FAT 32 formatted USB drive.
    Attached Thumbnails Attached Thumbnails img_0935.jpg   Untitled3.png  
      My ComputerSystem Spec

  6.    #6

    PolarNettles said: View Post
    It's not Windows taking the memory - it's your BIOS/UEFI marking it as reserved (see your 1st BIOS screenshot where it says "Total Memory 8176MB").

    Have you tried moving the DIMM to different slots?
    Hi
    Yes, I tried that. If I put them in A1 & A2 it works with 16GB, but in single channel mode. When I put them in A2 & B2 (as it says in the manual) it just shows 8GB and single channel mode, although it should be dual channel.
      My ComputerSystem Spec

  7.    #7

    Try flash Bios with Flashback.
    Rename Bios file to 99XEVOR2, and copy to the USB.
    Shut down computer and put USB in Flashback port, press USB BIOS Flashback button for three seconds, wait until the light goes out.
    Then enter to Bios and load optimized defaults, save changes&reset.
    Click image for larger version. 

Name:	Flashback.PNG 
Views:	2 
Size:	177.2 KB 
ID:	226463
      My ComputerSystem Spec

  8.    #8

    Grom0X said: View Post
    Try flash Bios with Flashback.
    Rename Bios file to 99XEVOR2, and copy to the USB.
    Shut down computer and put USB in Flashback port, press USB BIOS Flashback button for three seconds, wait until the light goes out.
    Then enter to Bios and load optimized defaults, save changes&reset.
    Click image for larger version. 

Name:	Flashback.PNG 
Views:	2 
Size:	177.2 KB 
ID:	226463
    For some reason my mainboard doesn't seem to have a flashback button and the back also looks different.
      My ComputerSystem Spec

  9.    #9

    Please post Cpu-z screenshot mainboard.
      My ComputerSystem Spec

  10.    #10

    Grom0X said: View Post
    Please post Cpu-z screenshot mainboard.
    I just realized that I haven't got an EVO R2.0, but just an EVO and the installed Bios version is the most recent. So the RAM is probably just incompatible.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
As far as I know in terms of hardware drives, I have a 250gb SSD and 2tb HDD. However, at This PC - Devices and drives it shows three drives: 190216 I'm assuming the E-drive is a partition of one of the other two that was split in terms of...
Just installed the major update for windows 10. I was playing around with the 'Set these tabs aside'. Now there is a large section (I'm assuming it's a tab preview) at the top that I can't close. The address bar is now a quarter of the way down...
Unable to run full scan on Windows Defender in AntiVirus, Firewalls and System Security
I am unable to run a full scan on Windows Defender - the scan runs extremely slowly (only a dozen files per minute) and often hangs. The issue isn't that I have too many files - I've used only half of my available space and full scan worked...
Hello again Whow, Win 10 seem so easy at the first installation but problems or bizarre things come out one after the others. Now, I can't move a windows unless this one has been reduce. Is it possible to get back this function has I use to...
Hello, I recently installed the latest Windows 10 TP (I believe it said April) on an old school computer with an Intel Core 2 Duo @ 2.97 GHz. It always used to run 3:2 in the classroom but on a fresh install of 7 Professional it offered and worked...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:19.
Find Us