Huion Tablet Driver Issue - Device Disconnected


  1. Posts : 2
    Windows 10 Home
       #1

    Huion Tablet Driver Issue - Device Disconnected


    Iíve had my Huion Kamvas GT 191 for less than 3 months and no problem. Working fine up until today, where I noticed that instead of the normal arrowhead cursor you get, it was a tapered star instead. No pressure sensitivity at all. I then checked the huion driver tablet exe and the device was disconnected.

    Uninstalled the drivers and all related folders completely. Reinstalled and I get a weird command prompt spam that asks for admin access (and by spam I mean two windows rapidly opening and closing with no end in sight, even after install). No matter how many times I install, it gives me the same thing! Techs have seen it too but donít do much about it.

    Iíve heard Windows Ink may cause this but I canít find a way to disable it for my desktop as a whole (I donít have group policy editor since itís Windows Home); and it wasnít an issue till this morning! Iíve thumbed through several threads on here, Microsoft, etc! Contacted Microsoft support 3 times since my table works on my dell fine (HDMI doesnít work for it so using it for thatís out of the question). Right now, Iím re-installing windows since the last tech says itís a corrupted file on Windows ;; Iíve tried to reinstall Windows 10 three times already and it always gets stuck!

    The only thing that might have caused this, from my memory, is that I reconnected the USB once last night since the chord was tangled up in the back. Iíve tried to uninstall that USB from that port but nothing happens, it remains the same.

    Ive been trying to fix this since 10 AM (now 8 PM) today, Iíve been talking to techs, and nothing. Iíve tried the normal stuff (no stranger to driver issues, Wacom or Huion) and it still says device disconnected! USB is seen but not assigned to the driver according to device manager.
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 Home
    Thread Starter
       #2

    Issue resolved by resetting to factory settings.
      My ComputerSystem Spec


  3. Posts : 1
    Windows 10 64 bit
       #3

    ailixa said: View Post
    Issue resolved by resetting to factory settings.
    Hi Alixia

    My name is Luigi and I'm from Brazil, and your post describes the same issues my Huin Kamvas GT 191-v2 is going through. I also use windows 10. Everything you did I did, drivers, windws, firmware, uninstalled all and nothing. How and on what device did you reset to factory settings? Help me, Ailixa. You're my only hope.
      My ComputerSystem Spec


 

Related Threads
Hi, I recently had to change my motherboard, which went without any problems (from Z170 to Z270). I just updated the intel drivers and had to re-activate Windows and that's all. However, the onboard LAN on the new board didn't replace the old one...
This is literally driving me to insanity. I'm just using the pc normally and i keep hearing the sound that you hear when you disconnect a usb device. It happens every few seconds. I opened up device manager, nothing abnormal there, but when...
Hello! My drawing screen seems to be capped at half of its pressure sensitivity (works on range of 0-50%). Everything else seems to work just fine, no input lag or jitter. I have tried reinstalling multiple versions of the drivers, changing the...
Unknown Device Disconnected sounds in Drivers and Hardware
I am getting numerous Device Disconnected sounds and occasionally Device Connected sounds. I am trying to trace the source of these and started looking in the event logs. There does not appear to be any events with Critical or Error tags showing....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:58.
Find Us