System won't boot. Oscillates between two screens.

Page 5 of 6 FirstFirst ... 3456 LastLast
  1.    1 Week Ago #41

    The instructions actually left out a step,but I stumbled upon it and was able to to select "C" partition. I installed a clean Windows 10 and attempted to restore partition "C". On boot I got a blue Recovery screen with the code 0Xc0000225, 'A required device isn't connected or can't be accessed. I took a MiniTool screenshot of the current partitions. I also took a photo of the blue recovery screen. What do you think? Click image for larger version. 

Name:	MiniTool Screenshot 02_09_19.png 
Views:	6 
Size:	434.1 KB 
ID:	223827Click image for larger version. 

Name:	0Xc0000225 Error.jpg 
Views:	3 
Size:	482.3 KB 
ID:	223828
      My ComputerSystem Spec

  2.    1 Week Ago #42

    Good you found out how to do that.

    Can you confirm it booted ok after the clean install before you restored only C: ?
    Note: nothing is set as 'Boot' on disk 1. Compare:
    Click image for larger version. 

Name:	1.jpg 
Views:	2 
Size:	22.9 KB 
ID:	223832
    You could examine this after a clean boot using Kyhi's disk on yours.

    Have you researched the error number?
    0xc0000225 Error Code on Windows 10 [Fixed] - Driver Easy

    Suggest you check your boot priority in your BIOS.

    Then again run Fixboot, and post any informative messages.

    Essentially the hint is heading toward Startup repair.
      My ComputersSystem Spec

  3.    1 Week Ago #43

    It booted up ok after the clean install. Where did you get the Disk 2 graphic? C:\Windows shows 127.96 GB? I will do another clean install and research the error code. While I'm not at your level, I am learning a few things. Thanks again for helping.
      My ComputerSystem Spec

  4.    1 Week Ago #44

    That's mine to show you Active & Boot. The characteristics of the other partitions should not change if you restore only C: so that's something you can check.
      My ComputersSystem Spec

  5.    1 Week Ago #45

    I have done everything suggested and nothing has worked. I installed a clean Windows 10 and mounted my image using using the Aomei Backupper Pro. When I attempted to open my files it showed the folders were empty. You can imagine the shock that was. Well, I don't know why but I connected backup drive to another PC, and guess what, everything was there. So you can see, something is terribly messed up with my PC. Unless something jumps out at you, I'm done. It maybe time to have a guru come look at this thing.
      My ComputerSystem Spec

  6.    1 Week Ago #46

    How about trying this? Create Aomei's boot medium, boot your PC from that, then try restoring the Windows partition only.

    At least you may have a partial if very odd explanation of why the procedure didn't work. I'm assuming you installed Aomei Backupper, then tried to restore the partition, of course.
      My ComputersSystem Spec

  7.    1 Week Ago #47

    I found a clean boot image of Windows 10 that was created a couple of years ago. It boots ok and I can view my image files mounting them with Aomei,so I have a way back if necessary. At this point I tried to do a recovery of just the C partition. It failed to boot. Also, I reached out to Aomei about the recovery not booting. This was their suggestion:"Please delete all system partitions and restore again to see if it works". Does this make any sense?
      My ComputerSystem Spec

  8.    1 Week Ago #48

    I found a clean boot image of Windows 10 that was created a couple of years ago. It boots ok and I can view my image files mounting them with Aomei,so I have a way back if necessary. At this point I tried to do a recovery of just the C partition. It failed to boot.
    Very strange that one installation of '10 on your PC lets you see the content of your image whilst another doesn't. Some kind of permissions issue perhaps?

    Sounds like Aomei is suggesting simply restoring a complete image of '10.

    But what you'd like to do is have your most recent C: in a bootable scenario, whereas the image of that with all its partitions doesn't boot.

    I rather think it's not going to be possible to resurrect your current build.
      My ComputersSystem Spec

  9.    1 Week Ago #49

    Yeah, the Aomei suggestion didn't make any sense to me. About the mount image problem, I had gone into the users folder and took ownership of that, so I didn't have a permission problem there. It was the Aomei mount image program that showed a permissions problem. Aomei said I should download q-dir and veiw the image with that software. Well, I didn't have the permissions problem, but my folders showed as Empty. Can't get a break here.
      My ComputerSystem Spec

  10.    1 Week Ago #50

    Try as I suggested before- create Aomei's boot medium, boot your PC from that, then see if you can access your image successfully. If so, restore C: into a booting configuration. That should avoid any permissions issues.

    Post 2 screenshots of your partitions
    a. After clean installing Win 10 (perhaps you already have one)
    b. After restoring the image of C:
    with Minitool Partition Wizard.

    Remember you may have to run Startup Repair or Fix boot.

    If that doesn't work, then a quite different approach, albeit means paying for a license, would be to:
    a. Clean install Win 10
    b. Install either Easeus PCTranspro or Laplink's program - the version that uses a disk image as its source.

    You then run that program, accessing the image of C: as source, using that program to transfer accounts, programs etc to your new build.

    Note: I tried this with an Aomei image some years ago and there was then some issue which meant I had to use a Macrium image- I reported it; best to ask Easeus or Laplink if their prog works with Aomei currently just to be sure.

    I have used these progs - great time savers when moving PCs if you wish to start from a clean install rather than simply trying to clone a disk.
    Last edited by dalchina; 1 Week Ago at 01:10.
      My ComputersSystem Spec


 
Page 5 of 6 FirstFirst ... 3456 LastLast

Related Threads
When I start my computer, I see the following screens in order: 1. A black screen with a big Dell logo on top and spinning white dots on the bottom 2. A plain black screen 3. A blue screen with spinning white dots and the words "please wait"...
Hello, I have 3 screens but the system tray only appears on the taskbar on my primary monitor. How do I make it appear on other screens too? I googled to no avail - perhaps it's not possible? Thanks
Solved 4 blue boot-up screens are full of holes in Performance & Maintenance
My windows 10 pro auto updated 2 days ago and when I boot up the past 2 morning the logon screen with the 4 little blue windows looks like they have been shot with a shotgun and it never boots up. I have to shut it down with start button and restart...
Crash - solid blue & red screens - new system in Performance & Maintenance
I am on a custom built system. It is fairly new -- roughly 3-4 months old. To date everything has been good, but today the computer crashed on me. No literal visible BSOD --- but my screens went solid red & solid blue and the audio got stuck in a...
Hello, been having windows 10 for a while now, just recently I started having an issue upon boot. I'm having a little problems explaining the issue, so searching up solutions have proved difficult. I get as far as to the windows icon, next...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:55.
Find Us