Having issues installing latest Realtek hd audio driver


  1. Posts : 6
    windows 10
       #1

    Having issues installing latest Realtek hd audio driver


    I'm currently running driver version .7541 however can't seem to get .7571 to work (located herehttps://www.tenforums.com/drivers-har...r-version.html.) Downloaded and extracted fine however whenever I try to run the update and removal tool(highlighted below) included in the file, nothing happens. Can somebody point me in the right direction? Having issues installing latest Realtek hd audio driver-example2.jpg

    Additionally, I'm having issues finding a version of Dolby Advanced Audio v2 that works with windows 10 (and the above drivers/setup), has anybody found an updated version that works past 7/8.1?
      My Computer

  2. IntelliMoo's Avatar
    Posts : 193
    Windows 10 Home
       #2

    I simply used "update driver" in device manager, and .7571 installed fine replacing the .7535 Windows 10 installed. I'm now using .7576, installed the same way fine.
      My Computer


  3. Posts : 6
    windows 10
    Thread Starter
       #3

    IntelliMoo said:
    I simply used "update driver" in device manager, and .7571 installed fine replacing the .7535 Windows 10 installed. I'm now using .7576, installed the same way fine.
    the automatic scanner in device manager didn't recognise there being newer drivers, however I was able to manually install them through selecting the folder they were in a few days ago.
    thanks for the reply though
      My Computer

  4. IntelliMoo's Avatar
    Posts : 193
    Windows 10 Home
       #4

    Sorry, that's exactly what I meant, I used the "Update driver" button, and then specified the folder. :)
      My Computer


  5. Posts : 1
    win 10 home
       #5

    Hd audio Win 10


    Hi friends,
    my name is Mario, Italy, new entry....
    Same problem with my notebook Asus N55S with HD audio Realteck.
    No sound after Win 7 Pro upgraded win 10.
    I have tryed more and more solutions proposed on internet blog.....nothing
    My HD Audio death.... it's a pity because I have on my system Audio by Bang & Olufsen ICE Power....
    As extreme ratio I have tryed to downgrade the version of driver from 6.0.1.7571 to an older version, but.....audio death.
    So I have reinstalled the version 6.0.1.7571 and........Hurra!!!! my audio is living very fine.....
    Mysteries of science

    Nice to meet you on blog and sorry for my poor english...

    Mario
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:36.
Find Us




Windows 10 Forums