Bluetooth Paired but not listed on Select playback device..


  1. Posts : 8
    10
       #1

    Bluetooth Paired but not listed on Select playback device..


    Hi guys..

    Im running a Windows 10 on 32bit lenovo thinkpad T61 4gb ram 1tb Hardrive

    I have purchased a CSR Bluetooth V2.1+EDR bluetooth and have a Nyne Rebel Speaker

    My issue is when i installed the >> CSR Bluetooth V2.1+EDR Device driver it all showed up and let me add the NYNE REBEL speaker but its not listed on the "Select Playback Device" however when i right click the speaker icon and go to sounds/playback the NYNE REBEL says disconnected and i cant reconnect Even though on the bluetoorh settings page i says Paired....

    Please help..

    Ive tried the following so far..

    Uninstalled The Bluetooth and nyne rebel driver restarted laptop and reinstalled both To no avail

    I have gone to SERVICES and restarted "Bluetooth Support Service"

    And i cant think of anything else
      My Computer

  2. bro67's Avatar
    Posts : 8,370
    Mac OS Catalina
       #2

    Do they work if you connect them through BT with your cellphone or tablet? Google is your friend. Try the following. https://support.microsoft.com/en-us/...&v4h=winxptab1 Uninstall the driver that you installed. Windows 10 should load the correct driver when you plug the dongle into the computer. Check if the following settings for the Bluetooth speaker is enabled by default. If not, letís enable it and check if it solves the issue.

    You can follow the steps to enable the Bluetooth audio service:

    a) Press Windows key + X key together and select Control Panel from the list.

    b) Click on Hardware and Sound and select Devices and Printers.

    c) In Devices and Printers, locate Bluetooth speaker device and Right Click on the device.

    d) Click on Properties and navigate to Services tab.

    e) Select ďAudio SinkĒ, "Hands free Telephony" and "Remote Control".

    f) Click on Apply.
      My Computers


  3. Posts : 8
    10
    Thread Starter
       #3

    Hmmm not sure what happened but today its working, must be a temperamental gadget..

    I wont mark closed yet Incase the issue raises its ugly head again..
    Last edited by illusions; 10 Dec 2018 at 04:54.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:27.
Find Us




Windows 10 Forums