E: is not accessible. Access is denied


  1. Posts : 92
    Windows 10 Pro, V 20H2, OS Build 19042.1288
       #1

    E: is not accessible. Access is denied


    I have a problem with my computer and I cannot blame Microsoft or the man in the moon or anyone else, sadly it is self-inflicted. I have 2 SSD’s installed in this PC. C is the system drive and E is my back up drive which I use to make regular bootable clones. Additionally I save certain folders to an external USB device. Both drives appear in File Explorer, however when I click on E I get:-

    Location is not available
    E:\ is not accessible
    Access is denied

    I suspect this happened after I ran sfc/chkdsk on the E drive earlier today…

    The E drive appears on the Disk Management screen and tells me that the partitions are healthy… I suspect this problem is related to permissions but I’m at a loss on how to proceed. This does not affect the running of the computer but I’d obviously like to get things back to normal. Any help would be welcome – and I promise to be more careful next time !
      My Computer


  2. Posts : 6,907
    windows 10
       #2

    What are the NTFS permission on the folders the problem with cloning to another drive that's live is windows can be confused as it writes a signature to the disk so it's never sure which disk is which. The best way is to write an image and even split the drive so you can make a live boot disk very quick
      My Computer


  3. Posts : 92
    Windows 10 Pro, V 20H2, OS Build 19042.1288
    Thread Starter
       #3

    E: is not accessible. Access is denied


    Opening the E drive’s Properties and selecting Security I get “You must have read permissions to view the properties of this object. Click Advanced to continue”.

    When I’ve looked at similar scenarios on the net they invariably seem to refer to files and/or folders and not to complete drives…

    Once I have this sorted I will probably remove the drive and use it in an external usb caddy which I can power down when the drive is not in use. On this occasion however I don't think it was the presence of the two drives with similar content that confused Windows, it was probably me that did something was I ran sfc/chkdsk. As a matter of interest if I remove the drive without sorting this out would it be usable externally, i.e. would I have access then? Used in an usb caddy it would presumably still appear as the E drive.

    Thanks for your input.
      My Computer


  4. Posts : 92
    Windows 10 Pro, V 20H2, OS Build 19042.1288
    Thread Starter
       #4

    E: is not accessible. Access is denied


    Further to my previous posting regarding problems with accessing the E drive.

    I have since found that my E drive operates normally in Safe mode. On checking Properties →Security →Group or User Names , both SYSTEM & Administrators (Desktop-xxxxxxx\Administrators) are listed but they do not have any Permissions selected. I have ticked all except the bottom option (Special Permissions) for both. Having done that it ‘appears’ that both drives now have similar permissions. However when I leave Safe mode the problem returns, access to the E drive is not possible and there is nothing listed under Group or User Names.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:03.
Find Us




Windows 10 Forums