Windows 10: No sound after installing windows 10

  1.    03 Aug 2015 #1

    No sound after installing windows 10


    I just upgraded to windows 10 and now my sound doesn't work. All drivers are working, shows speakers are working but there is no sound. PLEASE HELP!
      My ComputerSystem Spec


  2. Posts : 639
    Windows 10 1703 Pro 64
       03 Aug 2015 #2

    Try an older driver for your sound. I had the same problem and my laptop didn't like the new driver even though it said it was working.

    Jim
      My ComputerSystem Spec

  3.    04 Aug 2015 #3

    Speakers also not working w/Windows 10


    Phone Man said: View Post
    Try an older driver for your sound. I had the same problem and my laptop didn't like the new driver even though it said it was working.

    Jim
    I'm having the exact same problem on my desktop, and I'm afraid that answer doesn't help me. What new drivers? I uninstalled the exsisting ones, rebooted, same problem. My USB headphones work, and, yes, I unplug them when I check my speakers. Anybody know what changed between W7 and W10 that would do this? Any more specific solution?
    Thanks!
      My ComputerSystem Spec


 

Related Threads
No sound after installing 10 in Drivers and Hardware
I installed windows 10 on my laptop using the media tool. All went fine except i have no sound any suggestions?
My sound won't work after I installed windows 10. I'm using Conexant SmartAudio HD by the way. I tried using youtube for a solution but everything was for older builds. Please can anyone help me?
Hello -- After I upgraded to Windows 10 from 7 Pro, there was no sound. Obviously, Creative Labs has yet to release compatible drivers for many of their sound cards. Nevertheless, I found out that I'd make it work by changing its modes back and...
My installation of W10 went smoothly until I realized I had no sound on my Toshiba U238 X64 running Coextant HD audio. Windows 10 updated drivers, etc. but I have no sound. Trouble shooting doesn't help and device Manager shows no problem. Love to...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:52.
Find Us