HDD failed to reformat, disappeared except for in BIOS

Page 2 of 2 FirstFirst 12
  1.    3 Weeks Ago #11

    NavyLCDR said: View Post
    I doubt that DBAN will help. It sounds to me like track 0 on the drive has gone bad.

    [How-to guide] Track 0 bad repair and data recovery - EaseUS
    Thanks. I'm going to read that now.

    In event log it is reporting a bad block. "The device, /Device/Harddisk2, has a bad block".

    I'm also getting a new error about a corrupted file on my C: drive..... RocketDock: RocketDock.exe - Corrupt file. "The file or directory /$RECYCLE.BIN is corrupt and unreadable. Please run chkdsk.

    I tried uninstalling reinstalling RocketDock. Ran chkdsk C: /x /r/ /f
      My ComputerSystem Spec

  2.    3 Weeks Ago #12

    So chkdsk fixed the corrupted file error on my C: drive.

    I tried using MiniTool Partition Wizard. No go. That tool also reported a bad block.

    I read a few articles on how to fix track 0. They recommend using a tool called PC Tool 9.0. Is this the correct tool? WinWorld: PC-Tools 9.x
      My ComputerSystem Spec

  3.    2 Weeks Ago #13

    So I removed the drive from my PC. I put it in a docking station and connected it to my laptop. First go it allowed me to format the drive in NTFS. Chkdsk is currently scanning the drive.

    Maybe it is a bad cable. Maybe both cables are garbage. I bought cheap ones off Amazon. Any thoughts?
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello everybody I normally search for my own answers but after 6 days trying and testing without any luck what i'm going to do is to post here all the solutions i have tried so everyone in the future could know what works and what doesn't: Device:...
I'm kinda freaking out right now and I'd like some help, please reply as fast as able. my dell computer's service tag is JZG98Y1 I had the thought of checking my pre-built dell computer for updates from the dell website, and it returned 2...
Having lots of issues with a new Gigabyte GA-AB350-Gaming motherboard. After swapping out the old board I had trouble booting to Windows 10-64bit. I did manage to update my Windows license by calling MS but have other issues. My new CPU is a AMD...
Solved Reformat in Installation and Upgrade
Hi My apologies for my ignorance if this question is seen as stupid. I wish to reformat my computer. I have ISO's for Win 10 Anniversary and and Win 10 Creator (1703) versions. Can I use Creator to install Windows 10 on my computer after I...
I'm trying to restore my system to its previous state with a system image that I created in Windows 10. The system image is on an external hard drive. When I boot into my Windows installation flash drive, which I used to install the operating...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:02.
Find Us