1.    02 Aug 2015 #1
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 475
    win 10 pro x64

    USB 3 is not runing usb 3 speeds on my board


    So i had to get intel chipset drivers for my board from intel my board is a msi z77a-g45 all drivers show working and functioning here is a picture of the drivers installed, i can't figure out why all my usb 3 devices are not running at usb 3 speed they are running at usb 2.0 speed help appreciated.

    Click image for larger version. 

Name:	device man.png 
Views:	10 
Size:	47.3 KB 
ID:	27930
      My ComputerSystem Spec
  2.    02 Aug 2015 #2
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 475
    win 10 pro x64
    Thread Starter

    huh its weird i plug it into usb 2 and it tells me it can perform faster on usb 3 so i plug it into it and it says it on usb 3 but when i open HWINFO64 it says device on usb 3 but speed is 2.0. why??
      My ComputerSystem Spec
  3.    03 Aug 2015 #3
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 475
    win 10 pro x64
    Thread Starter

    Anyone ??
      My ComputerSystem Spec
  4.    14 Sep 2015 #4
    Join Date : Jul 2015
    Nine Mile Falls WA
    Posts : 475
    win 10 pro x64
    Thread Starter

    Still have this issue any info on it would be great thanks. it looks like a prevalent problem searching the net with no way to solve it, if anyone could help me here would be great.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Extremely slow download speeds in Steam with Windows 10
I recently downloaded Windows 10 and am having awful download speeds compared to what they were with Windows 7. With Windows 7 I averaged about 9.8MB/s. With Windows 10 I am getting 400KB/s max. At one point after restarting steam, the download went...
Gaming
Slower speeds with windows 10?
Hello, My speeds before on speedtest were about 130 mbps. After just installing windows 10 I am getting a max of about 90. Any fix for this? What is the problem?
Network and Sharing
Silverstone USB3 X 2 nineteen pin board
I've just fitted A Silverstone pcie board which has two internal 19 pin usb 3 outlets. it works fine with W7 and 8.1 but sadly the drivers won't work with 10 (all 64 bit). W7 required the driver cd but 8.1 found the drivers automatically. No doubt...
Drivers and Hardware
This Would Be A Great Theme/Jingle For the Board
hsHYp4k7fFw The jingle in the last minute of the sketch, would sound great played while the "Nine" forums page loaded...lol
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:43.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums