Windows 10: Intel Driver Update Utility says no devices detected for my product


  1. Posts : 2
    Windows 10 Pro N x64
       02 Aug 2015 #1

    Intel Driver Update Utility says no devices detected for my product


    I have an Asus G771JW notebook. Did a clean install of Win 10(after upgrading from 8.1) now whenever I try and search for Intel drivers, it says it can't detect any devices. When I go to manually search for drivers, I'm only offered desktop board drivers.

    Asus only offers chipset drivers for 8.1 still, I installed those and even installed the one's from the sticky thread here, still the same thing. I just want to make sure I have the right chipset drivers installed.

    Click image for larger version. 

Name:	Untitled.png 
Views:	11 
Size:	63.2 KB 
ID:	27710
      My ComputerSystem Spec

  2.    02 Aug 2015 #2

    Same thing happens here. I had to install Intel chipset 10.0.2.7, and then upgrade this driver to the new 10.1.2.8.
    I tried 10.1.2.8 at first (as this is the newest) but I still had a yellow questionmark on a "SM-device" in device manager. After installing the older 10.0.2.7 this was gone, and then I upgrated to 10.1.2.8 and averything seems in order. Maybe. I think. Perhaps.
      My ComputerSystem Spec


 

Related Threads
Well! That was a jarring experience! Just got a update via WU for Intel HD Graphics 4600. During install, it went absolutely bonkers on the display. Kaleidoscope wacky! Just let it be for a minute or so to finish install, then power button...
I upgraded both my desktop and laptop to Windows 10 recently. The desktop's upgrade went smoothly; NVIDIA already has Windows 10-compatible drivers. However, my laptop with Intel HD Graphics is a different story. I've tried the Dell-certified...
Read more: Intel lists all the devices supporting Windows 10 Hello facial authentication
Folks, I have a Surface Pro 3 on 10130. The Intel Display driver update repeatedly fails, and I'm repeatedly offered the 5/14/2015 system update, which appears to succeed, but subsequently is offered again. I've stopped WU, removed the...
I get this error: Intel Corporation driver update for Intel(R) HD Graphics 4000 - Error 0x80070103 It's done this with the past three builds too (using 10074). Thanks for any help.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:47.
Find Us