1.    01 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 10 Pro

    Windows 10 Digital audio (S/PDIF) Working one day: the next, not.


    Yesterday my optical audio was working just fine. I had it going through to a denon avr-2105 receiver w/ 5.1 surround sound.
    Today, there is no audio going though. Here is the problem:
    I used another digital audio device and troubleshoot both the cord and receiver/speakers are working.
    I disconnected the S/PDIF cord from the computer and played music. this was the resulting screenshot: https://i.imgur.com/atadeA3.png

    Motherboard:
    msi x99s sli plus (Realtek ALC892)

    I uninstalled and reinstalled the drivers and even rolled back. No sound.
    I'm only posting this to see if anyone else has this problem/on rare chance someone might have an idea.
      My ComputerSystem Spec
  2.    30 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Quote Originally Posted by DivingTacos View Post
    Yesterday my optical audio was working just fine. I had it going through to a denon avr-2105 receiver w/ 5.1 surround sound.
    Today, there is no audio going though. Here is the problem:
    I used another digital audio device and troubleshoot both the cord and receiver/speakers are working.
    I disconnected the S/PDIF cord from the computer and played music. this was the resulting screenshot: https://i.imgur.com/atadeA3.png

    Motherboard:
    msi x99s sli plus (Realtek ALC892)

    I uninstalled and reinstalled the drivers and even rolled back. No sound.
    I'm only posting this to see if anyone else has this problem/on rare chance someone might have an idea.
    Did you find a way to make this work? I have a GIGABYTE GA-990FXA-UD3 and it does similar - the onboard Realtek audio works for a day or two, then stops. I tried using an old USB Startech sound card with SPDIF and it did the same thing -- worked fine immediately after I plugged it in, but I came back an hour later and nothing was working. Very frustrating.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Audio is not working in RDP
Hello, I upgraded last night from Windows 7 to Windows 10 Pro. I am connecting from work with RDP to my home PC. RDP is Working, but there is no Audio. This is an existing connection that worked yesterday when both PC had Windows 7 on them. I...
Drivers and Hardware
Solved beats audio EQ not working+occasional black out build 1041
Ok so i have build 1041 and beats audio installed for my hp envy 6t and the beats audio works but not the equalizer. moving it up and down does nothing. also i notice that in skype calls if i enable beam forming in mic settings all audio and...
Drivers and Hardware
Solved VIA HD Audio not working properly build 10130
Since the installation yesterday of 10130 the audio has stopped working. Have tried installing new drivers, deactivating and reactivating but nothing seems to fix it. The system claims that everything is working properly but it sure does not. When I...
Drivers and Hardware
Solved Via HD Audio not working - Searched for forums already
Hi, I've searched the forums here and elsewhere to fix this problem. I have tried restarting my laptop, restarting the audio in services.msc, changing the max memory under boot in msconfig.exe, changing the bit rate from 24-bit to 16-bit (can't...
Drivers and Hardware
HDMI Audio Not Working After Any Restart or Shut Down
This happened on the previous build as well but I was hoping it would be fixed with the newer build. I have a AMD R9 280X GPU which I connect with an HDMI cable to my one monitor with built in speakers (ASUS). Any time I restart or shut down my...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums