Unknown PNP device?

  1.    12 Aug 2018 #1

    Unknown PNP device?


    I know my system is getting older. It's a Toshiba C55D-A5372. Just a few months ago I ran into an issue with my video not working. Took a week but I managed to force an upgrade to the Radeon 8330. Today I ran into an issue with an old lan driver. While trying to get this one straightened out I seen something else. I have an unknown device listed in Device Manager.


    While in Windows 10 I ran msinfo. Looking under problem devices I have an adress of ACPI\SMB0001\4&AABD16&0. I Googled that information and one website is telling me this is the "Synaptics SMBus Driver". But it's not. That pnp adress is... ACPI\TOS0320\4&AABD16&0.

    I can't see why the system would recognize two of the same device. There is another posiblity though, but I'm not sure how to check. Over a year ago I had some networking issued with the RealTek wireless that came with the laptop. So I ordered an Intel AC7260 dual band wireless nic with Bluetooth. The N and AC with the aid of dual bands works fantastic. But I was never able to get the Bluetooth portion to work.

    I really wish I had researched this Intel nic more. After extensive Googling I found that many people had issues with the drivers with this nic. How do get all this straightened out? I'm just guess that this unknown device is the bluetooth portion of the nic. But more importantly, it's obvious to me now that Toshiba's utility software that was meant to keep my systems drivers up todate doesn't work....at all! Concidering all that I have updated manually, is there a good driver updating software that doesn't attempt to load my system with malware?
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 11,192
    Windows 10 Pro x64 Build 1803
       13 Aug 2018 #2

    Hi Jayv2251.

    Could you get and post Hardware ID

    Right click Start, click Device Manager, right click device you are having issue with, click “Properties”, click on “Details” tab, in “Property” box use the drop down to select “Hardware IDs”, copy and paste first line in “Value” box to Google. Google can usually tell you what device driver you are looking for.

    Hear you on AC7260. Only driver I found that works is Feb 2014. I don't use Bluetooth and it doesn't show in my device manager. Must have disabled a long time ago.

    What Touchpad is installed in your device, I've seen a Toshiba think it has a Lenovo and install wrongs driver
      My ComputerSystem Spec

  3.    14 Aug 2018 #3

    Currently the Synaptics PS/2 port touchpad is installed. Works fine. The value is the same one I posted in my original post. Saying it's a touchpad device, but mines working fine. I'm confused!
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 11,192
    Windows 10 Pro x64 Build 1803
       14 Aug 2018 #4

    Head to driver page for your laptop and install that version.

    Same issue as you on this thread, helped 74 people.

    https://answers.microsoft.com/en-us/...4-af3c5c3039c7
      My ComputerSystem Spec


 

Related Threads
One of my laptops (Dell XPS 13 9350) now has an annoying Unknown Device error in device manager and I've done everything I can think of to find the now missing driver. Issue wasn't present prior to April Update. - Unknown device has Hardware ID...
Hello, I just finished my exams today and wanted to play again with my Madcatz TES+ Fightstick, the last time i used it, it worked flawless but this time the moment i plugged the usb i got this pop up with the warning . 1. Tried sfc/scannow. ...
I upgraded to the April 2018 update yesterday and then this issue showed up. Basically, when Bluetooth is turned on, an Unknown device pops up in Device Manager. However, when I turn Bluetooth off, it disappears (screenshots below).The information...
After installing Windows 10 anniversary update, I get the following error in the device manger: Unknown USB Device (Device Descriptor Request Failed) Tried uninstalling and restarting PC. Reinstalled Windows made from media tool. Nothing fixed...
I can no longer use the mic that came with my Xbox 360 wired controller on my Windows 10 PC after I upgraded to the Creators Update a few days ago. In the Device Manager it is listed as 'Unknown device' and if I try to 'Upgrade Drivers' then I get...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:36.
Find Us