Unknown USB Device (Device Descriptor Request Failed)

  1.    #1

    Unknown USB Device (Device Descriptor Request Failed)


    did all the usual, disconnected every usb device I have connected 1 by one, none were it. uninstalled, but it came back on hardware scan, appears to be internal or virtual device.

    looking at device events, device not migrated, last device instance id :USB VID_04E8&PID_6860\474b364939353098. both google and registry search on VID_04E8&PID_6860 suggest this is some kind of Samsung android device.

    Google seems to give results of "Samsung mobile usb modem" no Samsung phones, or any are connected. google pointed to a ton of crapware driver pages but nothing from official Samsung site.

    Registry search kept finding entries of "SAMSUNG ANDROID" somewhere on most of the keys. every time the device is removed hardware scan finds it again.

    Connected all three Samsung phones I have, device error did not go away and all devices work. I have S5, S7, and S9. I did have an S8 and an S6 but no longer do.

    looking at the other entry in the device not migrated log "Device USB\VID_0000&PID_0002\6&38a36d0c&0&5 was not migrated due to partial or ambiguous match" VID_0000&PID_0002 google seems to verify this is the "unknown" device descriptor that I am getting, probably generic.

    Next entry "device configured (usb.inf)" has a reg key in its list {36FC9E60-C465-11CF-8056-444553540000} searching registry for this key finds it on almost every usb device available and all kinds of other irrelevant junk. this entry also has "BADDEVICE.Dev.NT" so I assume this is just the event where it was configured as an unknow device.

    Installed, Samsung smart switch (replaced kies) did some driver loading and installed fine but bad device still there.

    Next entry "device not started" has the same generic VID/PID as above and another registry entry the same as above, this just doesn't have the "last device instance id"

    I think im dealing with a virtual Samsung device, probably the "modem" mentioned above, possibly a way to use the phone for internet access, but aside from Samsung device drivers that load when phones are connected, I installed no android software besides blue stacks, which was crap so I removed it and anything associated with it I could find a ways back.

    On to windows logs, app log appears to be just fine, system log only reports the DCOM 10016 error I see on almost ALL windows builds.

    BTW besides all the times I tried to remove it and got those 3 device events today, the first 3 appeared on 5/21, on that day in programs list I installed PC verison of skype and Doki Doki Literature Club (don't ask) from steam. removed Doki in steam, verified it was gone in the real programs list, decided to keep skype and not try removing this as I doubt it would have anything to do with the issue. also I cant remember when, but its possible this is when my pc either went to 1803 or got a big update for 1803 or what ever 18XX update that last came out.

    Im out of things to try, any suggestions I know its just a device, could be nothing, but im OCD, and this isn't typical for any of my other machines arrg
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,255
    Windows 10 Pro x64 Build 1809
       #2

    If this is a virtual device something must be loading driver.

    I would look in startup tab of task manager and I would audit each entry.

    If this is being started in registry Autoruns by Sysinternals should help you identify.

    https://docs.microsoft.com/en-us/sys...loads/autoruns

    I might even suggest revo Uninstaller to completely remove Samsung Software and bits.

    Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems


    Ken
      My ComputerSystem Spec


 

Related Threads
Hello, I just finished my exams today and wanted to play again with my Madcatz TES+ Fightstick, the last time i used it, it worked flawless but this time the moment i plugged the usb i got this pop up with the warning . 1. Tried sfc/scannow. ...
When my girlfriend connects external USB device to any of the USB ports on Windows 10 Home she gets message: USB Device Not Recognized. She can not charge USB device via USB port. I went to device manager and under USB Controllers I see...
After installing Windows 10 anniversary update, I get the following error in the device manger: Unknown USB Device (Device Descriptor Request Failed) Tried uninstalling and restarting PC. Reinstalled Windows made from media tool. Nothing fixed...
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Hello, ok so after recently doing a clean install of windows 10(please don't get me started on that mess). my system has been plagued by random usb drops. it's where everything connected via USB suddenly disconnects then reconnects out of the blue....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:10.
Find Us