Page 1 of 2 12 LastLast
  1.    01 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit

    Weird problem with monitor/Color management


    Hello folks. Just two days ago I installed W10 and today I noticed a weird problem and I have no idea why is it happening. It's nothing serious but I like to have things working perfectly.

    So first of all I noticed this problem just two hours ago, maybe it has happened before but I did not notice it then.

    Everytime my computer is booting up Windows, the monitor (U2414H) goes black for a few seconds. Then when I open up Windows color management it tells me this "The devices page has been refreshed due to a hardware change". The window actually pops up twice for some reason.

    Nothing changes, but it's pretty annoying, something must not be working right. I have no idea whether it's a driver problem, or it could also be graphics card related but it had never happened on W8.1.

    Things I tried: Installing monitor drivers (latest are from 2013 and the only thing they do is making device manager recognize the monitor's name instead of "Generic PnP monitor"), re-installing GPU drivers (I'm on latest 353.62), installing older drivers (353.30). This issue did not happen when the drivers were uninstalled though, system booted up just fine without any black screens.

    Hope you guys can help me.
      My ComputerSystem Spec
  2.    01 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    Any ideas?
      My ComputerSystem Spec
  3.    01 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    bump
      My ComputerSystem Spec
  4.    02 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    Anyone?
      My ComputerSystem Spec
  5.    02 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 2
    Win 10

    Quote Originally Posted by CarbonSoda View Post
    Hello folks. Just two days ago I installed W10 and today I noticed a weird problem and I have no idea why is it happening. It's nothing serious but I like to have things working perfectly.

    So first of all I noticed this problem just two hours ago, maybe it has happened before but I did not notice it then.

    Everytime my computer is booting up Windows, the monitor (U2414H) goes black for a few seconds. Then when I open up Windows color management it tells me this "The devices page has been refreshed due to a hardware change". The window actually pops up twice for some reason.

    Nothing changes, but it's pretty annoying, something must not be working right. I have no idea whether it's a driver problem, or it could also be graphics card related but it had never happened on W8.1.

    Things I tried: Installing monitor drivers (latest are from 2013 and the only thing they do is making device manager recognize the monitor's name instead of "Generic PnP monitor"), re-installing GPU drivers (I'm on latest 353.62), installing older drivers (353.30). This issue did not happen when the drivers were uninstalled though, system booted up just fine without any black screens.

    Hope you guys can help me.

    I'm having a similar issue with my monitor which is a DELL SP2208WFP connected through HDMI. I was using photoshop and noticed the grey colors look like brown. Had that issue before so it tipped me off to a problem with the color profiles which would need to be changed.

    So I went to color management and the only devices there were printers, my monitor was not listed. Went to the Device Manager and my monitor is for some reason listed as disabled. I go ahead and enable it with the color management window open and that message "The devices page has been refreshed due to a hardware change" pops up. Everything seems to be fine but whenever I restart.. my monitor is once again disabled in the device manager.

    I think whats happening with your machine is the same thing happening with mine but your monitor just automatically enables every time you restart without you having to go into the device manager and re-enable it like I do. Just updated from windows 7 to windows 10 like a day ago. May have to go back.
      My ComputerSystem Spec
  6.    02 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 2
    Win 10

    Ok now my monitor stays enabled in the device manager but I get the same duplicate messages you do when i open up color management..
      My ComputerSystem Spec
  7.    02 Aug 2015 #7
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    Seems to be a problem with Dell monitors/W10. I also tried HDMI instead of DisplayPort (which was what I was originally using) and it did the same thing. Pretty annoying although colors have not changed in my case.
      My ComputerSystem Spec
  8.    02 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    bump
      My ComputerSystem Spec
  9.    02 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    bump
      My ComputerSystem Spec
  10.    03 Aug 2015 #10
    Join Date : Aug 2015
    Posts : 9
    W10 Pro 64-bit
    Thread Starter

    No experts around? :P
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
General Tips Disk Management - How to Post a Screenshot of
How to Post a Screenshot of Disk Management at Ten Forums A Disk Management screenshot can often tell us in a glance where problems lie. If you have any issues with or questions about partitioning, your disk configuration, Windows boot issues,...
Tutorials
Dual Monitor Problem
Overall I'm delighted with Windows 10 but I have one relatively minor problem with my dual monitors. The taskbar on the second monitor won't auto-hide. It just sits there. Any suggestions?
Drivers and Hardware
Solved Weird Problem After Setup
I installed Win 10 on my laptop, during installation it didn't give me any user account option instead it used the previous info. After installation when I tried to log in it says " You must online for the first time you log in". But I cannot...
General Support
Windows 10 Management and Deployment
552431890238816256
Windows 10 News
VHD in Disk Management
I was looking in Disk management in Win 8.1 and under the "action tab", there is a choice to; Create VHD. I can't get a shot of it to show a snip. Has anyone used this ? Would this be safe to install Win 10 with ?
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:37.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums