Windows 10: Can't acces localhost:7402 Solved


  1. Posts : 332
    Windows 10 64-bit home
       28 Jun 2018 #1

    Can't acces localhost:7402


    All of a sudden I can't connect to http://localhost:7402/. That's the address needed to access my Highpoint RAID interface, which allows me to safely disconnect my backup external HDD enclosure drives. Without access to this, the only safe way to remove the drives is to turn off my PC first, then the enclosure. I've never had an issue connecting before. I tried on 3 browsers, and also disabled Comodo to try it without the firewall.

    I did the big spring Windows update the other day. I wonder if that messed something up. What can I do to allow access to this interface/address again?
    Last edited by rivre; 28 Jun 2018 at 17:15.
      My ComputerSystem Spec

  2.    28 Jun 2018 #2
      My ComputerSystem Spec


  3. Posts : 332
    Windows 10 64-bit home
    Thread Starter
       28 Jun 2018 #3

    Samuria said: View Post
    Just tried it. Can't connect.

    This is the product page that describes the interface if that helps.

    http://www.highpoint-tech.com/help/en/r_content.html
      My ComputerSystem Spec

  4.    28 Jun 2018 #4

    Can you ping locahost or 127.0.0.1 I did a type it should be Try using http://127.0.0.1:7402
      My ComputerSystem Spec


  5. Posts : 332
    Windows 10 64-bit home
    Thread Starter
       28 Jun 2018 #5

    I solved the issue. I re-installed the Highpoint web interface software and now it's fine again. The software was already installed because the uninstaller said I had to uninstall first to re-install. I have no idea what happened. I think the spring update broke it somehow.
      My ComputerSystem Spec


 

Related Threads
Hi guys, I am facing an issue on my laptop (Lenovo G50 - Amd A8/4gb/500gb/2gb gfx), I'm not able to access many programs on the system (ccleaner, msconfig, chrome and few others as well) when i try to open any of these apps, it says "Windows cannot...
I have a small Atom based PC which is on 24/7. I use it for data gathering , temperatures, electrical flows etc and to run my central heating system and my solar panels. If I log in to my PC with a password I cannot access this server. I always...
Hey guys, So Im trying to install a new graphics card, and I have to tweak some settings in the bios. Unfortunately, when I try to open it(pressing escape at startup, scrolling down, and selecting uefi settings and pressing enter) nothing happens....
Hi Guys yesterday my pc was fine and today i get a black screen with out a cursor and if i wait like 9 min i get a blue screen with IRQL Not Less Or Equal I have 4 hard disks in my pc, 1 scretch disks SSD, 1 Windows 10 SSD, 1 4TB hard drive...
Loopback/localhost acces in apps in Software and Apps
This is aimed at Win 8, but should be the same for 10 As some of us have found out, modern apps such as Edge are not allowed to send network traffic to the local host, so things like media servers and routers do not work I have just been...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:46.
Find Us