Page 1 of 2 12 LastLast
  1.    01 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 9
    Windows 10 SL

    SSD SMART Imminent Failure at reboot (only) after Win10 upgrade


    Hello.
    I'm using HP 15-n061sr with Windows 10 SL and SSD Plextor PX-128M6Pro.

    Right after the upgrade from Windows 8.1, I started to experience SMART error on reboot, and only on reboot. I mean that if I just turn the laptop off and on it doesn't happen.
    It says that SMART detected a possible imminent failure of my disk. If I press "Continue startup", it says something like "insert boot device" or that it can't detect an operating system. Then I can go to BIOS options and restart from there - it boots up flawlessly.
    This happens every time I reboot. I upgraded 2 days ago.
    I have the latest SSD drivers. I used Windows' disk optimization tool. SSDLife Pro says disk health is fine.

    Hoping to recieve any useful information to solve this issue.
    Thank you.

    P.S. I once had imminent failure problem with my previous SSD, but it happened once and it never started again; I got the refund under warranty.
    P.P.S. English is not my native language.
    Last edited by abocha; 19 Mar 2016 at 02:18.
      My ComputerSystem Spec
  2.    01 Aug 2015 #2
    Join Date : Jul 2014
    Serbia
    Posts : 10,179
    W10 Insider + Linux

    See if you can find in BIOS about SMART check and turn it off. It is also possible that SSD is not waking up properly.
      My ComputersSystem Spec
  3.    01 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 9
    Windows 10 SL
    Thread Starter

    Quote Originally Posted by CountMike View Post
    See if you can find in BIOS about SMART check and turn it off. It is also possible that SSD is not waking up properly.
    Thank you for the reply.
    I found an option called Secure boot. Not sure if that's what you are talking about, but I disabled it. Reboot went without any errors, but it took some time, unusually long for an SSD. I tried clearing secure boot keys and then loading HP default ones, then enabling secure boot again. This didn't change anything - I still get no errors, but it takes around 1 minute (I checked) for my laptop to boot up, compared to ~10 seconds I've seen before.
    I will certainly post any info if my situation changes.

    Edit: I got an error message now. Seems like secure boot option affects this error, so I disabled it again. Will see how it goes.
    Edit2: Secure boot is not SMART. I get the error regardless of secure boot. I noted that I get the error only if the laptop is in use for some time - I mean that there's no error if I reboot right after starting it.
    Edit3: All possible tests show that the SSD is fine (HP UEFI tests, DLGDIAG). Not once they showed other than PASSED.
    Last edited by abocha; 02 Aug 2015 at 02:52.
      My ComputerSystem Spec
  4.    13 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 9
    Windows 10 SL
    Thread Starter

    I'm not sure why, but the problem is solved.
    I figured that my laptop couldn't shut down properly, I had to turn it off with a button. I came across this thread and tried to restart using

    +X then A

    Type:
    SHUTDOWN -R -F -T 5
    Press enter.

    method and it worked. Now I don't get any errors.
    I hope this could help someone.
      My ComputerSystem Spec
  5.    13 Aug 2015 #5
    Join Date : Jul 2015
    Hasselt, Belgium
    Posts : 170
    Windows 10 Pro

    Try this:

    Open 'Command Prompt (Admin)'
    powercfg -h off
    powercfg -h on

    This will create a new 'hiberfil.sys' which could be the cause.

    I didn't get a SMART failure on my system, but I also noticed that it took way more time to reboot after a shutdown than I would have expected. After resetting this file, it works normally again.

    The shutdown command you use, will do a full shutdown and reboot. This means it doesn't use the hybrid function of Windows 10, which is partly shutting down and partly using the hibernation function of the system. Which increases boot up time a lot on SSDs.

    So, try to reset you hibernation file and try it again. Hopefully, this will resolve all problems you have.
      My ComputerSystem Spec
  6.    13 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 9
    Windows 10 SL
    Thread Starter

    Quote Originally Posted by Rudy Mas View Post
    Open 'Command Prompt (Admin)'
    powercfg -h off
    powercfg -h on
    That helped a lot! Now I don't have any errors, plus loading time is back to ~10 seconds!
    Happy that it's finally gone
    Thank you!
      My ComputerSystem Spec
  7.    13 Aug 2015 #7
    Join Date : Jul 2015
    Hasselt, Belgium
    Posts : 170
    Windows 10 Pro

    Quote Originally Posted by abocha View Post
    That helped a lot! Now I don't have any errors, plus loading time is back to ~10 seconds!
    Happy that it's finally gone
    Thank you!
    You're welcome!
      My ComputerSystem Spec
  8.    15 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 9
    Windows 10 SL
    Thread Starter

    Quote Originally Posted by Rudy Mas View Post
    You're welcome!
    Somehow the problem still exists. I still can't turn off my pc completely - only if I recreate hiberfil.sys using your method, but it works only for once. Sometimes I get SMART error, sometimes not.
      My ComputerSystem Spec
  9.    15 Aug 2015 #9
    Join Date : Jul 2015
    Hasselt, Belgium
    Posts : 170
    Windows 10 Pro

    Looks like by shutting down the PC, you damage the hiberfil.sys.

    The cause could be several things. First thing we can try, is disabling hybrid shut down. This way, we can see if the hibernation part is messing up your startup procedure.

    Do the following thing:

    1) <win>-x -> Power Options
    2) Choose what the power button does
    3) Change settings that are currently unavailable
    4) Untick 'Turn on fast startup (recommended)'

    This will disable hybrid shut down. If this helps with your SMART errors, we then know that it has something to do with the hiberfil.sys for sure.


    If we know this, then we can start figuring out what is causing your file to get corrupted.
      My ComputerSystem Spec
  10.    15 Aug 2015 #10
    Join Date : Jul 2015
    Hasselt, Belgium
    Posts : 170
    Windows 10 Pro

    I just checked the Plextor website, and noticed they have a firmware update for the SSD.

    v1.05 from 2015/07/31

    Could be they published this because there is a problem with the drive and Windows 10.

    And, there is something else I noticed. The Plextor software for this drive doesn't seem to be compatible with Windows 10.

    Plextor SSD Storage Solutions | Support | Downloads
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Windows 10 Upgrade Failure - 0xC1900101 - 0x30018
Hey guys, I've been having a problem with upgrading to Windows 10. I've tried using the tool both by running it on my PC and putting it on a USB. It gets through the first part of copying files and does the first reboot, then it starts back to...
Installation and Upgrade
windows 10 upgrade failure problen
on my 8.1 Lenovo laptop Windows 10 upgrade spends 3-4 hours downloading, installs and fails . It then spends 3-4 hours downloading, installs and fails, . It then spends 3-4 hours downloading, installs and fails................................... ...
Installation and Upgrade
Another Windows 10 Upgrade failure
Lenovo Laptop, more than meets the min. system requirements for Windows 10. Running Windows 7 Home Premium 64 bit. Have been on the Windows 10 waitlist with the icon app thing for months. Get a Windows 7 patch yesterday, the Windows 10 icon...
Installation and Upgrade
Solved First failure to upgrade on any of my computers.
I have been on the Win 10 fast track with four computers since the start. All upgrades have been successful until 10240 fails to upgrade on my Lenovo Yoga 2 laptop. It gets to about 19 percent and then reverts back to build 10166. I noticed a safe...
General Support
Windows 10 Almost Ready, RTM Now Imminent - Rumors
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:23.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums