Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Sep 2015
    Posts : 2
    Windows 10
       17 Sep 2015 #21

    Works on Win 10 but not on Win 10!


    Just to add to the confusion, I have Win 10 upgrade from 7 on my main PC and have found that my Seagate 2Gb external USB 3 drive is not recognized but if I attach it to my laptop (upgrade from 7 to 10) then it is recognized.

    The only other difference is that the laptop was Win 7 home but the PC was Win 7 Professional.

    Sorry, no more help than that - fries my grey matter.
      My System SpecsSystem Spec


  2. Joined : Dec 2015
    Posts : 6
    El Capitan / Win 10
       23 Dec 2015 #22

    Hey all

    Me too ... Same issue:

    Mac Pro 3.1 and El Capitan
    Upgraded from W7 to W10 ... clean W10 installation is not possible, as my Mac is to old, I have to install W7 first all the time.

    After the upgrade to W10 my external 3TB drive 'Intenso Memory Box' was in RAW format with no access to the data anymore.
    OSX is able to read the data, so no lost at all. Anyway, I want my 3TB NTFS drive back

    Bought the same drive again to backup the data ... and than to format the old one.

    But ... same issue from the beginning with the new one ... also not possible to format to NTFS, all the time it's RAW again.

    Shipped it back ... bought another new one, now different manufacturer "WD My Passport Ultra", pre-format now NTFS ... but ... same issue, also started plugging it in for the first time.

    Per dxdiag it says BIOS, what isn't possible as the Mac has EFI

    Could it be a bottcamp driver issue?

    Did someone solved this problem (without fallback to W7 or 8)? ... if yes, how?

    Thx in advanced and Greetz
    Last edited by Masterdid; 23 Dec 2015 at 13:25.
      My System SpecsSystem Spec


  3. Joined : Jan 2016
    Posts : 6
    win7/10
       09 Jan 2016 #23

    Hello guys,

    I just registered to share a solution that worked for me. I am on the Macmini mid-2009 boat (core2duo). Boot camp v4 gave me your problems exactly. One of the usb drives (Toshiba Canvio usb3 3TB) is not recognized ("the parameter is incorrect").

    Solution that worked:
    1) While still in windows7 (rollback your installation if your are on win10)
    2) Download boot camp 5.1 (even if it's not compatible with your older mac) and extract the zip
    3) For me, the setup.exe refused to run because I "should" be running boot camp v4
    4) Go to Apple folder and run bootcamp.msi. This will allow the installation of everything
    5) Now install windows 10
    6) "Parameter is incorrect" is gone

    My guess is that something from the updated bootcamp does the trick

    Hope it helps

    jim
    Last edited by jimbeam; 11 Jan 2016 at 16:44.
      My System SpecsSystem Spec


  4. Joined : Dec 2015
    Posts : 6
    El Capitan / Win 10
       10 Jan 2016 #24

    Hey Jim,

    thx a lot for your feedback ... unfortunately this is not working for me. I always get the message that this is not the correct software for my hardware ... and if I click on the bootcamp.msi in the Apple folder, I get the message, that I have not enough rights.

    I installed only the intel driver from the 5.1 version, as this is the only folder which mentions the usb drivers ... but with no success ... same issue as before.

    Did you have the same messages? ... if yes, how did you solve it?

    Thx a lot in advanced and best
      My System SpecsSystem Spec


  5. Joined : Jan 2016
    Posts : 6
    win7/10
       10 Jan 2016 #25

    Masterdid said: View Post
    Hey Jim,

    thx a lot for your feedback ... unfortunately this is not working for me. I always get the message that this is not the correct software for my hardware ... and if I click on the bootcamp.msi in the Apple folder, I get the message, that I have not enough rights.

    I installed only the intel driver from the 5.1 version, as this is the only folder which mentions the usb drivers ... but with no success ... same issue as before.

    Did you have the same messages? ... if yes, how did you solve it?

    Thx a lot in advanced and best
    Hello!

    Try right clicking the bootcamp.msi and running it "as administrator". This would solve the rights problem. Otherwise, you can open an "elevated" command window and run bootcamp.msi from there.

    Jim
      My System SpecsSystem Spec


  6. Joined : Dec 2015
    Posts : 6
    El Capitan / Win 10
       10 Jan 2016 #26

    Hey Jim

    Thx a lot. 'Run as admin' was only possible at the main setup.exe, this wasn't available fr the bootcamp.msi.

    I'll try it via the cmd window tomorrow, as I've already upgraded to W10 again for testing it. It takes so long all the time

    I'll post an update after I would have done it.

    Greetz
    Max
      My System SpecsSystem Spec


  7. Joined : Jan 2016
    Posts : 6
    win7/10
       10 Jan 2016 #27

    I didn't have a privilege issue but I was an administrator user. I'm pretty sure that I just double clicked the bootcamp.msi file. And the version was 5.1.something, the one before the last. Windows was 7 pro x64.

    Let me know

    Jim
      My System SpecsSystem Spec


  8. Joined : Jan 2016
    Posts : 6
    win7/10
       10 Jan 2016 #28

    Also, I had disabled the uac. Maybe that's it. Check here:Why as an admin can I not install a .msi package on Windows Server 2008 R2?
      My System SpecsSystem Spec


  9. Joined : Dec 2015
    Posts : 6
    El Capitan / Win 10
       11 Jan 2016 #29

    And again, thank you so much for your efforts Jim!

    I'm also logged in as admin. It worked now via cmd and started as admin, so I was able to install the bootcamp.msi. Unfortunately now it wasn't possible to define the start volume anymore (logged in as admin and uac off) ... than I got the message again, I have not enough rights to do that. Clicking directly on 'start on mac os' leads me back to windows ;-)

    The BCA is for me very necessary to switch between mac os and win, as I have a bios graphics card, which 'disables' the the boot manager.

    Anyway, thx a lot :-)
      My System SpecsSystem Spec


  10. Joined : Jan 2016
    Posts : 6
    win7/10
       11 Jan 2016 #30

    Masterdid said: View Post
    And again, thank you so much for your efforts Jim!

    I'm also logged in as admin. It worked now via cmd and started as admin, so I was able to install the bootcamp.msi. Unfortunately now it wasn't possible to define the start volume anymore (logged in as admin and uac off) ... than I got the message again, I have not enough rights to do that. Clicking directly on 'start on mac os' leads me back to windows ;-)

    The BCA is for me very necessary to switch between mac os and win, as I have a bios graphics card, which 'disables' the the boot manager.

    Anyway, thx a lot :-)
    Maybe when you switch to windows10 the functionality will be there for you. I didn't try the BCA when I installed 5.1 in win7 but it worked in windows10. I mean, it works in windows10.
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
"Folder access denied" C:\Users\<truncated name>\One Drive
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
General Support
How to point to a "Users" branch on another drive or better ideas???
Here is the story: I have one 64 bit mini-tower and a number of laptops. I held back on converting the mini-tower to W10 until about a week ago as it has ALL of my files (capitalized "all" for dramatic effect). I figured we were so close to the...
Installation and Setup
Solved Get insider builds - Incorrect parameter
This popped up after I d/l 10158, under settings, advanced options, notice that my microsoft account requires attention to get insider builds, FIX ME says that I could not sign in, parameter is incorrect. I am downloading 10159 at present. What...
Windows Insider
Error explorer.exe "The memory could not be read"
Hi everyone! Im new on this forum. Ive been using windows 10 since this january and everything was fine until build 10130 came up. Everytime I shut down my computer I receive the following error: This is a bit annoying because I dont know...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums