Page 2 of 4 FirstFirst 1234 LastLast
  1.    03 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 6
    Windows 10

    Hmm maybe try an older driver? When I manually installed the driver for my controller the zip file contained drivers for XP, Vista, & 7. Looking at the driver version in device manager and in the .ini files contained in the zip file with notepad it installed the Vista driver version. Unfortunately I had already backed up my array, deleted it and recreated it several times before I got W10 to see the uninitialized unallocated logical drive correctly so I'll never know if it would have seen the RAW file format correctly with the Vista drivers.
      My ComputerSystem Spec
  2.    04 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 9
    Windows 10

    Thank you for your message. Unfortunately I even do not find another driver than the "WD Ext HDD 1021 USB Device". Nothing helpful to download at Western Digital. I am being at a loss with this problem.
      My ComputerSystem Spec
  3.    06 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 9
    Windows 10

    Me again,

    1. I tried to extract the Drivers for the "WD Ext HDD 1021 Device" from my Windows XP Laptop whick is recognizing the volume with TweakBit Driver Updater and restore the driver to my Windows 10 maschine. That did not resolve my problem.

    2. Going back to Windows 8.1 was not possible. Although there is "windows.old"-data the recovery mode says that the needed data is missing.

    3. I reinstalled Windows 10 from DVD (I did my first upgrade from Windows 8.1 to Windows 10 with the "normal" upgrade-process without DVD). Firstly the PC prompted that I would need to initialize the Volume and asked if I would like to initialize as MBR or GBT. The Volume was black in Volume management. I did not initialize the Volume because google said this would delete my data. After a reboot and the usage of another USB Port I get the error from the parameter (shown as "RAW", parameter incorrect).

    The Volume is still recognized by my Windows XP laptop.

    Anyone ideas?
      My ComputerSystem Spec
  4.    06 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 7
    Windows 10
    Thread Starter

    Same as you Christian, I have hit a brick wall. I contacted WD support for any suggestions. They said that as the drives were OK on on PC it must be a Windows issue so to contact them.

    desperately seeking a solution!
      My ComputerSystem Spec
  5.    06 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 7
    Windows 10
    Thread Starter

    I have even tried doing a full format of the drive. Left it for over 24 hours but the format failed. Trying to find a solution on the forums and Microsoft sites but no luck.

    Andy
      My ComputerSystem Spec
  6.    07 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 9
    Windows 10

    This would have been my next idea, but I am waiting for a volume with enough capacity to backup my files via my Windows XP Laptop.

    I was able to see my files using the Software "M3 RAW Drive Recovery". Maybe this can help you. With the free Version you can test whether it could help you or not.
      My ComputerSystem Spec
  7.    14 Aug 2015 #17
    Join Date : Aug 2015
    Posts : 7
    Windows 10
    Thread Starter

    Hi Christian, have you had any luck with this issue. I spoke to Microsoft support who were unable to help. Waiting for a call back this morning but it never happened. Guess I'll have to roll back to Win 7.
      My ComputerSystem Spec
  8.    20 Aug 2015 #18
    Join Date : Aug 2015
    Posts : 9
    Windows 10

    Hi,

    I did not have any luck either. As I stated bevor I even wasnt able to go back Win 8.1.

    Cheers Christian
      My ComputerSystem Spec
  9.    20 Aug 2015 #19
    Join Date : Aug 2015
    uk
    Posts : 1
    win7, 8, 10, xp

    Newbie post:

    Try installing the motherboard USB drivers. Set a restore point before you change anything though.
      My ComputerSystem Spec
  10.    20 Aug 2015 #20
    Join Date : Jul 2015
    Posts : 858
    Windows 10 Home x64

    What are the chipsets of both your laptop/desktop?
      My ComputerSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
"Folder access denied" C:\Users\<truncated name>\One Drive
Unable to delete folder, unable to change permissions, and unable to get One Drive to read to Documents folder correctly. I have attempted five times and each time it fails. So I try to delete the One Drive folder so I can reboot and try again,...
General Support
How to point to a "Users" branch on another drive or better ideas???
Here is the story: I have one 64 bit mini-tower and a number of laptops. I held back on converting the mini-tower to W10 until about a week ago as it has ALL of my files (capitalized "all" for dramatic effect). I figured we were so close to the...
Installation and Upgrade
Solved Get insider builds - Incorrect parameter
This popped up after I d/l 10158, under settings, advanced options, notice that my microsoft account requires attention to get insider builds, FIX ME says that I could not sign in, parameter is incorrect. I am downloading 10159 at present. What...
Windows Insider
Error explorer.exe "The memory could not be read"
Hi everyone! Im new on this forum. Ive been using windows 10 since this january and everything was fine until build 10130 came up. Everytime I shut down my computer I receive the following error: This is a bit annoying because I dont know...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums