Windows 10: Everything is ok but windows 10 says disk structure is corrupted

Page 3 of 3 FirstFirst 123
  1. jumanji's Avatar
    Posts : 759
    Windows 7 Ultimate 32bit
       21 Jun 2018 #21

    @papmodern
    Before coming here, your 3TB disk has been manipulated in many ways that could have changed the original partition structure. If you initialise and format a GPT drive as an MBR drive, MBR can see only 2TB and rest of the space will remain unallocated and inaccessible.

    It is possible that this could have triggered the unspecified error when you ran CheckDisk.. Can you post a screenshot of Windows Disk Management showing your 3TB drive in the present condition?

    If you have already wiped it clean, initialised as GPT and formatted it, full 3TB should be accessible. Run CrystalDiskInfo as advised by Bree in his post #13. If it shows as good, the drive may still be good if my above presumption is right.

    Post the results for Bree to examine it and give his opinion. He is more knowledgeable on this topic.

    (When people bring in their problems with larger than 2TB drives, the very first question I ask is How old is your drive? Do you know whether your drive is an MBR drive or GPT drive?. Older drives can be MBR drives. Those employ a special Drive Translation Circuitry inside the enclosure that enablles MBR to see upto 16TB overcoming the 2TB limitation. The data recovery procedure is different than what will one do in case of a GPT drive. Newer larger than 2TB drives are GPT drives. If the drive is visible in Disk Management, I ask for a PW screenshot that will show whether the drive is an MBR or GPT drive)
    Last edited by jumanji; 21 Jun 2018 at 15:26.
      My ComputerSystem Spec

  2.    21 Jun 2018 #22

    Just out of interest, did you try testing the RAM?
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Hi, last night my internal hard drive is working fine but today when I want to access my hard drive windows said: 173753 then I tried to chkdsk the hard drive, but aborted: 173754 when I open the hard drive properties, the result is blank:...
I have a 1T external USB HDD and i found that the disk is "RAW" , i am using windows 10 Pro
I have a DELL Inspiron 17R SE 7720. I was running Windows 10. A couple of weeks ago or so, I installed some Windows updates. Immediately after the update and subsequent restart, I noticed that my Disk usage started to fluctuate wildly, spiking with...
I am getting the above message when in plug an external HDD via USB. Checking this out forum I Have tried Chkdsk commands at cmd prompt: chkdsk f: /r chkfdsk /f f: for both I get the same reply: "Type of file is NTFS. Unable to determine...
So it was working fine and then it got slow when putting things on it and then blah it wont let me open it. if i managed to get the attachment thingy right you the drive f: which is giving me the problems i tried to circle it in paint.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:53.
Find Us