Windows 10: Can't get my tablet stylus to work as a mouse Solved

  1.    15 Jun 2018 #1

    Can't get my tablet stylus to work as a mouse


    Hello, I have a wacom tablet that worked perfectly but after I reseted windows I can't get it to work as a mouse.
    When I "click and slide" a webpage scrolls, when I "click and wait" it's a right click etc...

    What I did:
    - installed wacom drivers
    - unchecked "use windows handwritting entry" (not sure of translatation because I'm french) in wacom settings.
    - tablet mode is off when I press win+A (it's grayed out because I'm in multiscreen)
    - in windows tablet mode setting I selected "use desktop mode"

    I think there was advanced setting for tablet mode in windows 10 but I don't find.

    Please help me !

    Thanks
      My ComputerSystem Spec

  2.    15 Jun 2018 #2

    Welcome to the forum. Which tablet do you have? Some let you use your fingers like a android phone with jestures to expand contract the screen if you go to the watcom settings you can set up actions for buttons and create extra commands for specific software and add extra menus
      My ComputerSystem Spec

  3.    15 Jun 2018 #3

    It is a wacom intuos pro but it working before I reset windows and I restored the same settings.
    I know I can use fingers but it's not the problem, the issue I have is in pen mode and I think it's a windows problem.
      My ComputerSystem Spec


  4. Posts : 921
    Windows 10 Home x64 and Pro x86
       15 Jun 2018 #4

    Does the tutorial on this subject help?

    Turn On or Off Allow Pen to Act as a Mouse - TenForums

    Perhaps the stylus itself has a driver that ought to be reinstalled?

    Denis
      My ComputerSystem Spec

  5.    16 Jun 2018 #5

    I don't have the option "allow my pen to act as a mouse..."
    The registry PenInteractionModel doesn't exists in HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows\Pen, I created it and set manualy but it changed nothing after reboot.
    Same thing for .reg file.
    That's crazy I will need to reinstall windows again and I'd really like to avoid that...
      My ComputerSystem Spec


  6. Posts : 921
    Windows 10 Home x64 and Pro x86
       16 Jun 2018 #6

    The tutorial does mention that the option appears for Build 17661 onwards.
    - What build were you on before the reset?
    - What build are you on now?

    Denis
      My ComputerSystem Spec

  7.    16 Jun 2018 #7

    I have build 17134, I imagine I had the same before as it's the latest available update, So what can I do ?
      My ComputerSystem Spec


  8. Posts : 921
    Windows 10 Home x64 and Pro x86
       16 Jun 2018 #8

    The only relevant settings for Tablet mode or Pen I am aware of are those in
    Settings, System, Tablet mode
    Settings, Devices, Pen & Windows ink
    Control panel, [Hardware & sound category,] Pen & touch


    This GitHub thread by a Wacom user seems to offer an explanation but not a solution - Digital Pen input is interpreted as touch instead of mouse after Windows 1709 Fall Creator Update
    - If your problem is the same as that user’s then it would seem that, since your Reset, Windows has updated to a level that inhibits the mouse behaviour that you used to have. Mind you, I cannot help wonder if the problem lies somewhere in the Wacom settings.
    - One of the links in that thread is to an article by MS in which they provide what they claim to be a solution [a Registry edit] Controlling Pen Behavior in Windows 10
    - In another link, Update [Fix now available]: Unexpected Application Behavior with Pen in Fall Creator's Update after KB4089848 applied, there is a claim that the problem has been fixed by KB4093105 [KB4093105 is one of the Cumulative Updates for Windows 10 ver 1709 and it has been superceded by later CUs in May & June as well as by Ver 1803 & its own CUs].

    Given the fact that you Reset your computer then reinstalled your Wacom drivers, I wonder if your computer only finished Windows updates afterwards and if a simple re-re-installation of your Wacom drivers [or installation of the latest Wacom drivers] on your now up-to-date computer might solve your problem.

    Other than that I am out of ideas.

    Best of luck,
    Denis
      My ComputerSystem Spec

  9.    16 Jun 2018 #9

    Finally it seems that the last Wacom drivers are buggy, After i resetted Windows I installed those ones. I just installed the previous ones and it works.

    Thanks for your help
      My ComputerSystem Spec


  10. Posts : 921
    Windows 10 Home x64 and Pro x86
       16 Jun 2018 #10

    I am glad it has been fixed.

    Denis
      My ComputerSystem Spec


 

Related Threads
I have been using computers for over 25 years now, and I have never run across a problem like this. Backstory: I built my current PC about a year ago. Everything worked perfectly until about 5 days ago. At that point, it needed to restart. I...
The Stylus Pro 7600 is now a really old printer, the last supported driver was for XP but it worked in Windows 7 and I believe to some extent in 8 although I never did try it. It s a really good reliable large format printer though and very...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:21.
Find Us