Windows 10: Event Viewer ID 2017 when plugging in a USB device.

  1.    08 Jun 2018 #1

    Event Viewer ID 2017 when plugging in a USB device.


    (sorry if this in the wrong spot)
    This is Been puzzling me for a while. My desktop is an intel Z270 with 7700K CPU, running the current version of Windows 10. I got myself a a graphic tablet that has a built in display. When I got myself an DP to HDMI dongle from Amazon, and plugged it in, I looked at my event Viewer and it was spam with Event ID 2017 "Unable to collect NUMA physical memory utilization data. The first four bytes (DWORD) of the Data section contains the status code." I tested it on another desktop(AMD FX) and a laptop(Intel) and those never gave me the error. Only this desktop. It was hard to find any lining for this. I tested it with the tablet plugged in and plugged in a random thumb drive I have. No error until I ejected it safely. I don't know what can be causing it or how to fix it. I don't know if it is link to the error 1008 and 1023 I got when I plugged in my graphic tablet.

    1008: The Open Procedure for service "BITS" in DLL "C:\Windows\System32\bitsperf.dll" failed. Performance data for this service will not be available. The first four bytes (DWORD) of the Data section contains the error code.

    1023: The Open Procedure for service "BITS" in DLL "C:\Windows\System32\bitsperf.dll" failed. Performance data for this service will not be available. The first four bytes (DWORD) of the Data section contains the error code.
      My ComputerSystem Spec

  2.    08 Jun 2018 #2

    After removing the DP to HDMI dongle, the error itself just disappear (2017 error). I don't know if that means the dongle I got causes the error, or Windows doesn't like DP to HDMI. Just confuse.
      My ComputerSystem Spec

  3.    08 Jun 2018 #3

    Update on this. The 2017 error only starts when I plug in my tablet display to my desktop. It does have a pass through on it, so I don't know what can be really causing it. :\
      My ComputerSystem Spec


 

Related Threads
Hi, I just noticed today that in my Event Viewer I find this item listed four consecutive times after each boot: Log Name: System Source: Microsoft-Windows-DistributedCOM Date: 4/10/2018 3:47:19 PM Event ID: 10016...
Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of build 10586 less than a month ago. I'm not having any overt issues yet, but the error is disturbing. ...
EDIT: ARGH, sorry, meant to post this in General Discussion forum, I have no idea if it is a network issue. Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of...
Windows 10 has been stable for me, but recently saw BSOD with driver_corrupted_expool error. Any assistance would be much appreciated. 45676
Having this annoying issue: every 5 minutes or so, the "Device Disconnect" sound is heard, mouse cursor freezes/disappears for a second and I think an icon appears and disappears immediately in the system tray. I am suspecting one of my Logitech...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:35.
Find Us