"a startDocPrinter call was not issued"


  1. Posts : 4
    Windows 10 Pro 64bit
       06 Jun 2018 #1

    "a startDocPrinter call was not issued"


    I found old posts on this and the solutions did not help. I am usually observant about if this happened after a Win 10 update or HP update or whatever, but I swear it just started happening.
    My Dell 15R laptop is connected wireless to Asus router and the HP-Envy-7645 AIO printer is wired to the router.
    I haven't had trouble in years, but suddenly can't print.
    So as you might guess, I have uninstalled and reinstalled the printer more times than I can count, followed a bunch of HP suggestions and apps that don't work on top of the many website links that are broken or just not there.

    whhheeeewww. I have gone through the registry with Uniblue Powersuite, MalwareBytes/Antimalware and I ran the cmd line prompts in several configurations to try to reset things....

    I think I need new information.

    Please help
      My ComputerSystem Spec


  2. Posts : 4
    Windows 10 Pro 64bit
    Thread Starter
       20 Jun 2018 #2

    welllll, HP scan doctor found a port misassignment, but still no fix. They recommend downloading latest software to replace my install. This will be the fourth time I re-install software.... I am slightly encouraged that the scan doctor did not crash out this time, but not optimistic...
      My ComputerSystem Spec


  3. Posts : 4
    Windows 10 Pro 64bit
    Thread Starter
       20 Jun 2018 #3

    test print error


    reinstalled after uninstall.....again...
    here is test print error from settings panel...
    Attached Thumbnails Attached Thumbnails test print error1.JPG  
      My ComputerSystem Spec


  4. Posts : 4
    Windows 10 Pro 64bit
    Thread Starter
       23 Jun 2018 #4

    HEEEEEEELLLLLLLLOOOOOOOOOOOOO
    is anybody there????????????????????????
      My ComputerSystem Spec


 

Related Threads
After i installed windows 10 on my Asus N53SV, the keyboard doesnt work properly. I look on the internet for help, but it looks like im the only one. I tried uninstall and reinstall almost everything i know. From keyboard driver, touchpad, etc....
Hi folks I've been digitising my old collection of DVD's -- I really do like to watch again some of the old stuff It's amazing though in re-ripping that quite often on old DVD's I need to re-clean and "coax" the DVD reader to read the disc...
As you may know, Microsoft has rushed out KB4056892, an "emergency" update to fix some security holes in CPUs. Unfortunately, when KB4056892 was installed on my PC just yesterday, it started causing various Remote Procedure Calls (RPCs) to fail....
Hi I have recently updated to the creator version My files end up in unintended destinations. When I click in the documents tab in the sidebar of the documents screen, it takes me to a “Documents” folder that appears in “One Drive” group. Any...
One of our Win10 laptops has a context menu with "Properties" that uses shortcut key "r". The other uses key "o" which conflicts with "open". I have no idea how it got corrupted. Suggested locations in the registry for context menu doesn't list it....

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:55.
Find Us