Windows 10: High CPU usage causes Sound problems Solved

  1.    2 Weeks Ago #1

    High CPU usage causes Sound problems


    Hi
    I don't know if I'm posting this question in right section, so I apologize to moderators in advance.
    I've installed Windows 10 on this laptop and I'm having sound issues. When I boot up Windows sound is fine, however after an hour is starts getting crackling and clipping noises. At the same time CPU usage jumps from 1-3% to 25% at idle.

    Click image for larger version. 

Name:	Capture1.PNG 
Views:	1 
Size:	47.2 KB 
ID:	191147

    I ran LatencyMon and it says that ACPI Driver is causing problem.

    Click image for larger version. 

Name:	Screenshot (6).png 
Views:	0 
Size:	112.7 KB 
ID:	191144

    I tried disabling CPU throttling in Control Panel, ACPI-Compliant Control in Device Manager, and updating drivers.
    Any advice? Thanks for help.
      My ComputerSystem Spec

  2.    2 Weeks Ago #2

    Hi, I'm not an expert on LatencyMon- but have used it briefly and seen a number of posts here related to 'stutter' (feel free to search the forum for those).

    One approach is to end up using an OLDER driver, once you've identified the relevant one. However, the cause of DPC latency may be obscure. (See posts).

    Here are some interesting items related to LatencyMon which may help which I posted recently (I searched for
    latencymon help
    )
    Optimising Windows Computers For Audio Audient Help Desk
    - suggests 10 mins, then some practical steps.

    https://www.sweetwater.com/sweetcare...atency-issues/
    - example, with a link to 'What is latency'

    http://www.resplendence.com/latencymon_using
    - their guide and further articles

    Windows Tuning Tips for Audio Processing Native Instruments
    - starts with specific hardware and moves on to deeper comments


    Which OS did it originally come with?
      My ComputerSystem Spec

  3.    2 Weeks Ago #3

    @dalchina thanks for reply. I'll check the links that you posted.

    Laptop originally had Windows 8.1. The thing is that this CPU issue, where usage increases after an hour, was also in Windows 8.1, but it was much lower (around 8%) and it never caused any sound problems.
      My ComputerSystem Spec

  4.    2 Weeks Ago #4

    You may want to consider either what utilities came with the laptop or what's been installed that might cause it.

    Compare what happens
    a. in Safe Mode
    b. after a clean boot

    Based on that and further tests you might reach some conclusion.

    You can use utilities like Process Explorer to try to identify processes responsible and Autoruns to control startups.
    But back up before making changes so you have an easy way to revert.

    E.g.
    Disk imaging- which everyone should use routinely
    System Restore - but can be unreliable
    Registry Backup - only if you're confident you know why and how.
      My ComputerSystem Spec

  5.    2 Weeks Ago #5

    OK, it seams that replacing Realtek audio driver with High Definition Audio driver that comes with Windows resolves audio problem. There's still issue with high CPU, but at least sound doesn't stutter anymore.
      My ComputerSystem Spec


 

Related Threads
I bought new pc parts this week and also bought Windows 10 Home while I was at it, due to W7 not accepting USB 3.0. But shortly after, I started having bad audio problems when using my headset, which is connected to my motherboard's rear 3.5mm...
High CPU Usage in Performance & Maintenance
Hi. I have a problem with my laptop since yesterday. Something invisible is using very high cpu usage. I said invisible because it didn't show in task manager and process explorer. It all comes when I was browsing some pictures in Google and...
Hi. Recently i've noticed that my CPU usage on idle is around 50% (which is high). I've found a process that is network related called "Service Host: Network Service (5)". It is currently using aaround 25% of my CPU. I can end it, but then it just...
High RAM usage in Performance & Maintenance
I am not sure why windows is taking 6.4GB of memory I have only chrome running with four tabs opened. 81042 81043 81044
high cpu usage in Performance & Maintenance
Since upgrading from windows 7 to 10 my pc has been slowed down to a crawl by periods of very high cpu usage. A major culprit, but not the only one, is local security authority process. This makes the laptop overheat , reduces battery life and...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:17.
Find Us