Windows 10: Epson Scan Crashes - Epson Perfection V700 Scanner

Page 2 of 2 FirstFirst 12
  1.    16 Jun 2018 #11

    Hi there

    Vuescan does work great but as you say it's a paid for professional program.

    Why don't you run say W7, XP or even an older version of W10 where the original scanner software worked as a Virtual Machine .

    The overheads of using a Virtual machine - especially for that type of application are pretty small these days and of course you can share HDD's / Data between Virtual and Physical machines.

    I'd suggest using VMWARE VMPLAYER (easy) or VBOX (harder) but both free -- you could try if you have W10 PRO using HYPER-V but if you basically just want to use the scanner software I'd go for VBOX or the VMWARE product as they handle external USB devices with their own drivers easier - especially for those not familiar with Virtual Machines.

    Incidentally some Linux distros might support that scanner too so you could try a Linux Virtual machine - easiest way perhaps load a live distro just to see if the scanner will work and then create the Virtual machine.

    A Live distro won't touch your existing HDD's / Windows setup so it's a good way to do a quick test to see if it supports the hardware.

    Cheers
    jimbo
      My ComputerSystem Spec

  2.    02 Jul 2018 #12

    Chris Nicola said: View Post
    I have an Epson Perfection V700 Photo scanner and have not had any previous trouble with Windows 10. Recently Epson Scan started to crash. This happens when I click on any window outside the Epson scan interface and then click back into Epson scan. Then a blue circle starts turning forever. I have to close Epson scan using the task manager or by right clicking Epson scan in the taskbar/close and Windows will send an error report.

    1- I have uninstalled the Epson Scan software and reinstalled the latest driver from the Epson Website for Win 10 64 bit.
    2- I have tried to roll back to an earlier graphics card driver.
    I have tried using a different USB cable plugged into a different port.

    So far the problem continues. I suspect the problem could be due to the latest Windows feature update or maybe the Graphics card driver could be to blame.

    Any suggestions on how I can troubleshoot this problem would be appreciated.

    Kind regards
    Chris.
    I just tried a later suggestion and it worked great for me:
    On my Dell PC, right clicked Epson scan shortcut and selected "Run as administrator" ...
    A tiny pain to remember each time I'm selecting the scanner shortcut, but much less pain than the problems I was experiencing!!!
      My ComputerSystem Spec

  3.    02 Jul 2018 #13

    BadAtIT said: View Post
    I just tried a later suggestion and it worked great for me:
    On my Dell PC, right clicked Epson scan shortcut and selected "Run as administrator" ...
    A tiny pain to remember each time I'm selecting the scanner shortcut, but much less pain than the problems I was experiencing!!!
    And yes this problem didn't begin for me until the latest Windows 10 update ... on all of my PCs (3) and different Epson scanner models (3). Epson's 2013 software probably is due for a refresh, do ya think????
      My ComputerSystem Spec

  4.    03 Jul 2018 #14

    Glad its working for you now. So that you don't have to do the right click every time, try this. Right click the shortcut in the start menu/Shortcut tab/Advanced/Run as administrator/Apply/OK.

    Its optional, but you can also do something similar with the target exe file rather than the shortcut. On my computer the path is C:\Windows\twain_32\escndv\escndv.exe Right click/Properties/Compatibility/Run as Administrator/Apply/OK

    Kind regards
    Chris

    Click image for larger version. 

Name:	Run as Administrator.JPG 
Views:	24 
Size:	36.0 KB 
ID:	194417
    Click image for larger version. 

Name:	Run as Administrator Exe File.JPG 
Views:	24 
Size:	46.2 KB 
ID:	194420
    Attached Thumbnails Attached Thumbnails Run as Administrator Exe File.JPG  
      My ComputerSystem Spec

  5.    24 Jul 2018 #15

    Hi all, it now works for me, see below

    In my case, its the "File save settings" window that systematically failed to popup properly (or at all), and then would render the program unsuable; upon a program termination & relaunch, it would fail to communicate with the scanner - so a unplug/plug back in was needed. (Just describing in case you have similar symptoms)

    After pursuing many avenues, I realized that scanning still worked, and that it kept my former settings.
    Since I had uninstalled/reinstalled the program, and it still kept them settings - I realized they must have been stored somewhere else than in the program folder, and so I needed to find the settings file and edit it with textpad or an hexeditor (would prove to be harder to do if needed though)

    I scoured %appdata% folder to no avail... so then I went to the registry (I know, It'd be weird for settings to be in the registry, but why not)

    Did't find anything there but ... under a certain tree, there are values for X & Y window positions of the Settings of the app - I set them to 0,0 - relaunched the app; clicked on <File save settings< - sure enough the buggy window did not appear up front, but alt+space, then move + mouse mvmt made it appear and stick .

    Now it even launches ok with out the need of moving it !

    Computer\HKEY_CURRENT_USER\Software\EPSON\EPSON Scan\SettingUtl
    SettingUtl Position X
    SettingUtl Position Y

    Now - this could have been really fortuitous,
    because upon app closing, and looking again at the same Reg tree - the values are still 0,0 ... so maybe that wasnt it;
    but it only started working for me until I had done this.

    Hope you can reproudce this with success.
      My ComputerSystem Spec

  6.    25 Jul 2018 #16

    Thanks for sharing this information. A recent Windows patch may have solved this issue for most users. See the last few comments on pages 5 and 6 in the thread below.

    https://answers.microsoft.com/en-us/...5-28623f0b36d0#

    Kind regards
    Chris
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I've been experimenting with Windows 10 using a VM (VirtualBox) before upgrading. One challenge has been to see if I could get my old 1999 Epson Perfection 1200 scanner working in Windows 10 since Epson do not provide any 64 bit drivers. I...
Solved Epson Perfection 1660 Scanner in Drivers and Hardware
Hi I had a computer crash after a windows update Microsoft fixed the computer remotely and things are fine but I have lost the driver that I found some years ago that would make this old scanner work it was a Epson driver but for a completely...
Epson Perfection Scanner 2480 driver in Drivers and Hardware
Hope this may be of help to someone.:) The following file/driver enabled me to run a 2480 scanner in windows 10 64bit Epson Perfection 24803.0u It is Version 3.0u Make sure you remove all previous drivers for the scanner, then...
Solved Epson Perfection 1640SU scanner in Drivers and Hardware
Hi, has anyone been able to get the Epson Perfection 1640SU scanner to work with Windows 10 64bit
Does anyone know of any software/drivers that will work with an Epson Perfection 1670 scanner using Windows 10 ? There is none on the Epson website listed for Windows 10. Jack
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:04.
Find Us