Intel RST problem : I'm lost :-( Solved

Page 1 of 3 123 LastLast
  1.    01 Jun 2018 #1

    Intel RST problem : I'm lost :-(

    I'm running Win10 1803 on an Asus X99-A motherboard.
    I have Windows installed on a Samsung 1TB SSD, I have 2 WCS 1TB in Raid1 and another WCS 1TB for temporary work.
    I have noticed since some times that the Intel RST service is NOT running any more (maybe after some updates ?).

    I have asked the Asus help center about my problem. They told me to try to install the IRST_V14.5.0.1081_WHQL driver but I cannot update it, I got an error.
    After that, the Asus help center told me to reinstall ??? - My system is working well so I do not understand why I should spend hours to reinstall everything for a single driver.

    My question is : what should I do ? - I'm not an expert at all in the drivers scene...

    Thanks in advance for help.
    Attached Thumbnails Attached Thumbnails serviceNotRunning.png   disks.png  
      My ComputerSystem Spec

  2.    01 Jun 2018 #2

    Go to Download Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver and either download the SetupRST to install the driver and the utility, or the file for just the drivers. If you use the, extract it and then update your drivers via Device Manager under Storage Controllers.
      My ComputerSystem Spec

  3.   My ComputerSystem Spec

  4.    01 Jun 2018 #4

    I ran the SetupRST.exe utility that I downloaded from the indicated url.
    But after a while I get an error (see screenshot).
    I have attached the two log files found in C:\Users\%User%\Intel\Logs
    What is going wrong ?
    Attached Thumbnails Attached Thumbnails installError.png  
    Intel RST problem : I'm lost :-( Attached Files
      My ComputerSystem Spec

  5.    01 Jun 2018 #5
      My ComputerSystem Spec

  6.    01 Jun 2018 #6

    matrixbbs said: View Post
    Oops, missed that - yeah, that's the correct one. My bad!
      My ComputerSystem Spec

  7.    01 Jun 2018 #7

    I have downloaded the Intel RSTe for chipset X99 as you told me.
    There is no automatic installation as far as I have seen, only a manual one.

    I have difficulties in finding the correct entry in my device manager (my system is in french), see screenshot below.
    Which section should I open and what should I look for ?
    Attached Thumbnails Attached Thumbnails deviceManager.png  
      My ComputerSystem Spec

  8.    01 Jun 2018 #8

    I believe it would be Controleurs de stockage, which translates to Storage Controllers in English.
      My ComputerSystem Spec

  9.    01 Jun 2018 #9

    I'm sorry if I'am asking all these details, but I am a little anxious...

    Is this the correct one (see below)
    Click image for larger version. 

Name:	deviceRST.png 
Views:	93 
Size:	39.9 KB 
ID:	190837
      My ComputerSystem Spec

  10.    01 Jun 2018 #10

    Yep! That's it, and it looks to be installed correctly.
      My ComputerSystem Spec

Page 1 of 3 123 LastLast

Related Threads
Intel problem? in General Support
Windows 10 machine in church office (intel chip) had persistent problems with latest update failing. Then automatically restored previous version of windows. Today the restore is failing putting up message "no signal". There is internet connectivity...
Recently, the WiFi on this particular laptop has been sub-par. Downloading the same file, the WiFi downloads at the rate of 70 kbps (pretty bad) while the Ethernet cable is at 700 kbps ~ 1000 kbps. I know that the Ethernet is almost always faster...
I have been using windows 10 for a few months now and this problem has happened twice now. The computer starts running very slowly and when I click on the start button = nothing happens so there is no way to shut the machine down except to shut it...
Intel Compute Stick with same problem. in Installation and Upgrade
Good day to all, This is my first post in this forum and I actually discovered it by searching at the Internet, after having the same problem (installation of Windows 10 new Update 1511- nersion 10586) with my Intel Compute Stick, which was...
Intel Driver Problem in Graphic Cards
I am using a laptop so I my only option is to use the provided drivers by the manufacturer for Windows 8.1 (there are no Windows 10 drivers available at the download support site) This error shows 31241 after this "turn off the display"...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:06.
Find Us