Windows 10: Error Opening Sound Device in Audacity

  1.    31 May 2018 #1

    Error Opening Sound Device in Audacity


    Hello, I have been using audacity for quite some time and recently after updating windows in april, I was no longer able to record using my behringer interface. Anyone else having any soundcard/ daw issues after latest update?

    Thanks!!
      My ComputerSystem Spec

  2.    31 May 2018 #2

    I had a problem with audio initially with 1803 but an update corrected it. It is not the same as your recording problem, mine was default playback device. It has always kept my PC "Speakers" as default playback device even when I had my MOTU 896Mk3 Hybrid recording interface connected (to use with Sonar or Studio One 3). But the initial 1803 was changing the default playback device to the MOTU. An update a week after 1803 fixed it.

    Now, back to yours. Were you using "Stereo Mix" as the source? If you were, I had to reset Stereo Mix as the default recording device after 1803 update. I don't use Audigy but I have it for testing and it defaults to Stereo Mix. If this is the case, check the Sound Recording panel and set Stereo Mix as default recording device if its not set.
    If its not the Stereo Mix, check the Device Manager for the Behringer status. May have to do a reinstall.
      My ComputersSystem Spec


 

Related Threads
Hello! I'm new to the forums and not very PC or tech savvy! Just bought a new Dell Inspiron and noticed a clicking sound every few seconds. It sounds very much like the sound Explorer uses when a new folder or webpage opens. However, I hear it...
I can cast music to my Sony Bravia XBR 65x850b tv. However when I have it as a a duplicate display sound I get on the speakers primary display does not come from the speakers on the TV. On the device manager the TV shows as a media device....
A week ago I wasusing Audacity without any problems. Then midweek (Wed/Thursday) 11/11 or 11/12I launched Audacity and received the message "Error Initializing Audio.Could not find any audio devices. You will not be able to play or record...
Hi, after upgrading from Win 8.1, sound was fine thru laptop speakers/headphones except (so far) for Ashampoo programs and the latest Audacity, which reported they could find no sound card. Programs like VLC, Winamp, Zoom player, convertors from...
Since installing Windows 10 I've been bothered by "Device Disconnected" sounds about every 10 seconds or so. I just turned off the sound until I could investigate further. I found that the AES2501B fingerprint reader device is the culprit as...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:02.
Find Us