Windows 10: Windows 10, No Audio Output Device Is Installed

Page 2 of 2 FirstFirst 12
  1.    21 Jun 2016 #11

    sound broken after win10 auto update, and driver reinstall didn't fix


    Hi. I know this is an old thread. I am having a similar problem. Sound was working fine. An automatic win10 update caused the issue. "No audio output device is installed". Sure enough, playback devices is empty, nothing to select. In device manager, I have three drivers that are unsigned (code 52): a "Realtek High Definition Audio" under Sound, video and game controllers, and two "High Definition Audio Controller" under System devices. I have uninstalled/rebooted/reinstalled several times, no luck. The system ones don't really seem to uninstall - if you scan for hardware they come back. I'm not finding any other info anywhere else so hoping someone here can help me. My system is a Lenovo K450e with win10 installed on top of win8.1, and my audio is old school audio jack to headphones.
      My ComputerSystem Spec

  2.    26 Oct 2016 #12

    Hi, I fought long and hard with this problem, and in the end the only thing that helped was a "factory reset" of Win10 (keeping my files). I only had to reinstall some programs and drivers, but the sound came back, and everything was fine and dandy.

    I hope this helps.

    clandoug said: View Post
    Hi. I know this is an old thread. I am having a similar problem. Sound was working fine. An automatic win10 update caused the issue. "No audio output device is installed". Sure enough, playback devices is empty, nothing to select. In device manager, I have three drivers that are unsigned (code 52): a "Realtek High Definition Audio" under Sound, video and game controllers, and two "High Definition Audio Controller" under System devices. I have uninstalled/rebooted/reinstalled several times, no luck. The system ones don't really seem to uninstall - if you scan for hardware they come back. I'm not finding any other info anywhere else so hoping someone here can help me. My system is a Lenovo K450e with win10 installed on top of win8.1, and my audio is old school audio jack to headphones.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Fresh install of Windows 10 and the last driver I need to sort out is the above. I believe it is my powered USB 3 hub to which I plug in my keyboard and mouse. Technically it is working but I don't like seeing yellow triangles on devices. So...
Changing audio output in Drivers and Hardware
So I just upgraded from 8.1 to 10 and was experiencing issues with my sound drivers. I managed to get both the device and the codec drivers installed successfully (device manager checks out), but now when I go into my audio settings the output...
Hi guys, I have had this problem with Windows 10 for a while now wherein that Windows refuses to output an image at the correct scaling, insisting that it outputs at about 3 pixels bigger than my actual monitor size. This causes weird overlapping...
Receive error of no audio driver is installed, yet conextant driver is working properly. Have installed RealTec driver, but does not show in Device Manager. Using Windows 10 Preview build.
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums