Windows 10: External HDD visable but suddenly gone unreadable

Page 4 of 4 FirstFirst ... 234
  1.    01 Jun 2018 #31

    Using Testdisk 7.0 I am getting the same screen as before
      My ComputerSystem Spec

  2. jumanji's Avatar
    Posts : 754
    Windows 7 Ultimate 32bit
       01 Jun 2018 #32

    That would mean that both 7.0 and 7.1 see your single partition but only find the root directories/files in DOS. There are no data files in that partition. In mfx's case TestDisk straightaway showed his files and he was able to copy all to the destination disk.
      My ComputerSystem Spec

  3.    01 Jun 2018 #33

    So does that mean my files are not recoverable?
      My ComputerSystem Spec

  4. jumanji's Avatar
    Posts : 754
    Windows 7 Ultimate 32bit
       01 Jun 2018 #34

    Not by any other means that I know of, because with no other software you can change the sector size to 4096 and ask it to read the drive.

    At this point however, I remember that atleast one user had reported that while he was unable to retrieve any data with TestDisk running on Windows, using it on Linux worked. He used System Rescue CD - which is Linux based and ran the Linux version of TestDisk in it. SystemRescueCd - System Rescue Cd Homepage . ( You have to make a bootable CD or Flash drive, boot from it and run TestDisk. The process will be the same. )

    If you have a friend who is a Linux Guru, you can ask him to run the linux version of TestDisk as aforesaid and try.
      My ComputerSystem Spec


 
Page 4 of 4 FirstFirst ... 234

Related Threads
I have a 1T external USB HDD and i found that the disk is "RAW" , i am using windows 10 Pro
I ran chkdsk /f and now I get the "inaccessible" message. Is there any way to recover this drive without losing all my video files that are on it?
Hi everyone, I have a 1TB WD My Passport Ultra external hard disk and it was reading and writing fine until i tried to use that hard disk as a virtual drive for fresh installing Windows 10 in my laptop. I have downloaded Media Creation Tool to...
Before I recently upgraded my computer from Win 7 Pro to Win 10 Pro, the drive was working fine. But now Windows will not recognize the drive.......although it does show up in Disk Management, there is no content. I then ran the utility EaseUS...
Could someone please tell me How to Bring back ( Change Settings that are Currently Unavailable ) in Power Management/Change Advanced Power Settings. It has Disappeared with the introduction of the Anniversary Update Edition .
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:56.
Find Us