Windows 10: SSD Partition is gone and cannot be found

  1.    1 Week Ago #1

    SSD Partition is gone and cannot be found


    Hello, I have a problem with my SSD drive. My SSD drive is a 240GB drive from Intel. Usually I have 2 partitions on this drive: Partition C (with all my programs) and Partition E (with all my data). I use this disk in my laptop and as of today I cannot boot that disk. The laptop keeps restarting sending me to the boot menu where I can select the drive, only to keep restarting and sending me back to that same bootmenu. Now, I have connected this SSD to a desktop computer and was hoping to backup my data. The problem that I have is that the drive only shows one partition, which is the C partition, and not the partition with my data. When I open disk management I can see the entire drive, and it shows the correct size of it, but in my explorer I can only see the R drive (which was my C drive in my laptop) and the data partition is nowhere to be found. See my image:

    Click image for larger version. 

Name:	image.png 
Views:	3 
Size:	74.5 KB 
ID:	188825

    As you can see Disk 2 (R) is my SSD. And only the laptop's C drive (now R) shows up. I have tried to refresh a couple of times in the explorer and also tried to change the drive path of the disk, which does not help. Can you guys help me to reach the data partition?

    Thanks in advance.
      My ComputerSystem Spec

  2.    1 Week Ago #2

    Welcome to the forum. If the partition has gone you very specific free software to find it all files will come back with it there are lots of free ones if you Google free partition recovery software.
      My ComputerSystem Spec

  3.    1 Week Ago #3

    You might check to see if this applies to you and your Intel SSD ..

    https://answers.microsoft.com/en-us/...c-c70ce22ce2f1
      My ComputerSystem Spec


 

Related Threads
TL;DR Ubuntu finds and uses a PCIe Wifi card just fine, but Windows can't find it. (Apparently needs USB header connection on MB?) Long Version: I use a PCIe card with the Intel Dual Band 8260AC chipset. The interesting part is that it has a USB...
Greetings! This is my first problem post here on TenForums and it is a frustrating one. To make a long story short, I installed Windows 10 on my notebook, leaving a large amount of unallocated space available for a future Linux install. Windows...
I was trying to install linux on my UEFI mode windows 10 laptop couple days ago, unfortunately there's something went wrong during the installation process, the grub directly wrote data in my win10 system boot partition. Luckily I saved my data and...
Custom build for a friend. OS: Windows 10 Pro, 64-bit MB: MSI Z170-A Pro Graphics Card: GeForce GTX 680 CPU: Intel i5 6600K @ 3.50GHz RAM: 8g Installed OS through bootable USB, as the build has no CD drive. On completion of build I had...
So I'm having a lot of trouble doing my Win 7 to Win 10 upgrade (long story, other threads here), and then I realized that if I screwed up, I could damage my Windows partition :mad:, which also contains like 100+ GB of installed programs (but no...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:10.
Find Us