Windows 10: Z370 Cold boot issue

Page 7 of 7 FirstFirst ... 567

  1. Posts : 10,699
    Windows 10 Pro and Windows 10 Pro Insider
       1 Week Ago #61

    Ganji said: View Post
    I remember back on 7 forums you had a massive DOA streak didn't you.
    paulpicks21 said: View Post
    That was a bad run wasn't it!
    Yep! It was a P8Z68-V Pro board, as I recall. I think the 4th one worked. What a pain.
      My ComputersSystem Spec

  2.    1 Week Ago #62

    That's some time back now, mad how long ago I was last on the forums.

    Time for my races, catch ya later chaps
      My ComputerSystem Spec

  3.    1 Week Ago #63

    Hi. Once had this issue with cold boot. The fix?

    I manually set the PCI-e frequency to 102MHz (rather than Auto/default of 100KHz)

    Worth a shot.

    Mine's a Guinness if it works for you too
      My ComputerSystem Spec

  4.    1 Week Ago #64

    .... 'rather than 100MHz' , I meant
      My ComputerSystem Spec

  5.    1 Week Ago #65

    hdd23 said: View Post
    Hi. Once had this issue with cold boot. The fix?

    I manually set the PCI-e frequency to 102MHz (rather than Auto/default of 100KHz)

    Worth a shot.

    Mine's a Guinness if it works for you too
    Thanks for the suggestion
      My ComputerSystem Spec


 
Page 7 of 7 FirstFirst ... 567

Related Threads
slow cold boot (sometimes) in Performance & Maintenance
Ok, have a Sabertooth x79/3930k and an Intel 750ssd 1.2tb. Sometimes on a cold boot it will take say 15 seconds to load to desktop and sometimes over double that 30 seconds or so. Also it warm boots consistently in the 30 second range. Any...
Hello everyone, I'm at my wit's end at the moment. Recently had to replace motherboard, RAM and CPU in my computer. Purchased an ASUS Maximus VIII GENE Z170 board, an i5-6600k and initially 16GB of DDR4, now 32. When I boot my computer after...
Solved MBR Error 1 on cold boot in Installation and Upgrade
I recently upgraded a Toshiba A300 laptop (2009 model) from Win7 to Win10. I use a 125GB Kingston SSD as primary and a 280GB Hitachi as a secondary internal hard disk, in place of DVD drive, inside a craddle. This is a single OS installation, no...
Win 10 after a cold boot in General Support
This happens when I power up the pc and it boots. The desktop appears, and when I click normally on an icon (a desktop shortcut) to open it, it doesn't open. Instead I get the menu that I would get if I had right-clicked on the icon. If I open...
Slow warm boot & Fast cold boot in Performance & Maintenance
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:13.
Find Us