Windows 10: External harddisk won't boot anymore Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    13 May 2018 #11

    I have just double checked that I can see both system and hidden files. Deleted all files and unzipped a Macrium boot disk from a backup which I am sure of that it worked before. But nothing, not on my X220t where it always worked fine, neither on my X240.

    I am prepping a USB boot stick now, but my problem with sticks is that they are unreliable. Every time I buy a new stick and make it bootable (Macrium rescue disk, Windows media creation tool) it works just fine, but after longer use, making it bootable again it doesn't work anymore. As if sticks wear out. I have had this many times.

    So I am trying to create one now, but it can only tell something if it, in fact, does boot (then it means that the problem is the disk, not the system/bios), because if it doesn't it could either be a stick with "wear" or wrong config.
      My ComputersSystem Spec

  2.    13 May 2018 #12

    Bree said: View Post
    ...that's odd. I've just changed mine using Diskpart's INACTIVE command, than back again with the ACTIVE command. Mine's only a 1TB drive though, so it's using a standard MBR layout. I'm not sure if that applies in the case of your 4TB one.
    Yeah, I believe it has to do that my disk is 4 TB and MBR only allows for 2 TB.
      My ComputersSystem Spec

  3.    13 May 2018 #13

    I can confirm that the boot stick works. Made a bootable windows 10 stick with Rufus and it boots on both machines.
      My ComputersSystem Spec

  4. Bree's Avatar
    Posts : 8,842
    10 Home x64 (1809) (10 Pro on 2nd pc)
       13 May 2018 #14

    Good. Now that you have files that you know make a bootable drive, if you copy them to the HDD's Fat32 partition does it now boot?

    If so, the problem is more likely to be with the source files you unzipped to the HDD, if not it's more likely to be a problem with the way the HDD partition is configured.
      My ComputersSystem Spec

  5.    13 May 2018 #15

    First thing I tried. But unfortunately no.

    I also tried a full format (FAT32) of the partition, but to no avail.
      My ComputersSystem Spec

  6.    13 May 2018 #16

    Try setting active with How to Set Active/Inactive | MiniTool Partition Wizard Tutorial unless you can make it active it will never boot
      My ComputerSystem Spec

  7.    13 May 2018 #17

    Samuria said: View Post
    Try setting active with How to Set Active/Inactive | MiniTool Partition Wizard Tutorial unless you can make it active it will never boot
    In Minitool it shows the hard disk all wrong and so I don't dare to touch it, because I am afraid to lose the data on the other partition. Minitool shows it as an MBR disk, with 2 TB of data and 2 TB of unallocated space. And it might even be a GPT disk (because MBR does not go further than 2 TB)

    Click image for larger version. 

Name:	minitool.png 
Views:	20 
Size:	30.0 KB 
ID:	188569
      My ComputersSystem Spec

  8. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       13 May 2018 #18

    From Disk Management, Right click on Disk 2 ->Properties->Volumes. What does it say on Partition Style ? GPT or MBR ?

    If it says MBR then your 4TB MBR is configured via 512 Byte Emulation which WD and Seagate HD did use on external hard drives for a while so that WinXP, Smart TV can read it. However, Windows sees it as GPT disk. Apparently your 4TB disk is configured that way so Partition Magic sees it as MBR. To make full use of the 4TB disk, you need to convert it to true GPT.

    Having said that. You can try with Admin command: bootsect /nt60 Q:
    to see if it works. For more info on bootsect, type bootsect /help.
      My ComputerSystem Spec

  9.    13 May 2018 #19

    Some seagate drives have there own format as it goes via their controller so may not show up correct
      My ComputerSystem Spec

  10.    13 May 2018 #20

    topgundcp said: View Post
    From Disk Management, Right click on Disk 2 ->Properties->Volumes. What does it say on Partition Style ? GPT or MBR ?
    As I expected: it says GPT. And I can make use of the full capacity: explorer says 3.62TB.
      My ComputersSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hi, I have this WD 3707a external HDD that I use as a third backup for my Synology NAS. In the NAS I use a feature called Hyper Backup to back up pictures to the WD HDD. Hyper Backup and the NAS can easily read the contents of the NAS, however...
Win 10 won't boot up anymore in Backup and Restore
I used to have dual boot separate hard drives the win 10 on SSD and the Win 7 on a 500gb. Yesterday I started getting some freezing and when I looked at ctrl alt delete I saw Acresso Soft Manager front and center so I went in win 7 erased some files...
I've had both windows in all my computers since the beginning of w10. On this computer win7 was on B drive win10 was on C drive. It is one drive partioned in half Have all my docs, mail, pics, music on external drive. I was using them on both os....
Hello, my laptop just doesnt want to detect my external screen anymore, i used it just a few hours ago but it just doesnt detect it anymore. only thing happened was i disconnected the screen and by mistake chose pc screen only on the "project"...
My pc specs * asus z97-p motherboard * intel i7 4790 cpu * bequiet 630w psu * 8gig corsair vengeance ram * samsung 850evo 250gig ssd (win 7pro 64bit drive) * sandisk ultra II ssd 128gig ssd (win 10 drive) * 2x crucial 500gig bx100 ssd (data drives)...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:28.
Find Us