Windows 10: Printer preferences not sticking in HP Laserjet M402dn after 1803 Solved

  1.    10 May 2018 #1

    Printer preferences not sticking in HP Laserjet M402dn after 1803


    In my thus far unsuccessful attempt to get my Epson V300 scanner to work after 1803, I uninstalled my HP Laserjet M402dn printer and associated software. When I reinstalled it without reinstalling the scanner, I found that my preferences weren't sticking. It reverts to double-sided copying and FastRes1200 after I select single-sided copying and ProRes1200. I installed the latest firmware, version 20180201 dated 3/6/2018, then downloaded the latest driver update, 16.0.17321.691 dated 1/31/2018. Nothing changed.

    This is a recurring problem with HP printers that I have had before with other printers. I always got them to work by completely uninstalling everything related to printers and reinstalling, but that's not working this time.

    In Devices and Printers, one picture of a printer is shown, but when you right-click on it the pop-up menu contains two sets of printer drivers for each category: HP Laserjet Pro M402-M403 n-dne PCL 6 (set as default printer) and Hewlett-Packard HP Laserjet M402dn. Remove Device removes everything. (I tried that.) The non-default driver is what you get when you connect the printer for the first time, and the default driver is the one installed by the 1/31/2018 driver download.

    At least without the scanner installed and all the Epson software gone, bootup is quick and reliable.

    Before continuing to tackle the scanner, I would like to get the printer working properly.
      My ComputerSystem Spec

  2.    10 May 2018 #2

    I called HP Support, (800) 334-5144, since my printer is still under the 1-year warranty, and the support technician took control of my computer and fixed the setup. From Device Manager, he went into Properties for the default printer, then Device Settings and changed Duplex Unit to Not Installed. I was unable to get it to stick, but he was able to. I couldn't follow exactly what he did but it wasn't pressing the Update button. Also within Properties he changed the default resolution. Again, I was unable to follow exactly what he did. He must have done this many times. Trying to make these changes in Preferences, which looks like the obvious place, doesn't work.
      My ComputerSystem Spec


 

Related Threads
Hello. I have just made a clean installation of April 2018 update (GTP partitioning) and now windows update is stalling with an 0x80240061 error code trying to install the pcl5 driver for my hp laserjet 1200 printer (was working previously). ...
I have an HP Printer Laserjet 5 and am upgrading my computer from a 2 gig ram xp to a new computer with Windows 7 . I cannot use the old connections and cables from my xp computer to the new computer that has Windows 7. It does not have the same...
There is only one down load on the Epson Website for the Printer Driver. Epson Q & A indicates that for Windows 7,8, XP & 2000 (nothing said for W10), but it recognises W10 and 64 bit of my son's new laptop. To quote "Windows has used a foreign...
I have an HP Laserjet P1005 that I am trying to use on a Lenovo computer. The OS is Windows 10. I have installed the driver. The printer shows up in "Connected Devices" not "Printers." However, I cannot use the printer. How can I get access...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:41.
Find Us