1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 3
    windows 10

    strange audio, missing enhancements in audio settings


    hello, since ive installed windows 10 on my macbook, ive had a few driver problems. one really annoying one is sound. it works but the options in playback devices are missing such as the enhancements. i use speaker fill but the option is completely missing... my driver is a cirrus logic cs4206a (ab11)

    i keep hearing odd jumps in the volume since i upgraded to windows 10 and its really annoying... it sounds very quiet so i turn up the volume then suddenly parts of the audio is really loud... its like something is auto-adjusting but doing an extremely bad job at it.
    its either my old driver which ive yet to find an update for or its windows... i reckon speaker fill would eliminate the problem if i had access to it.


    anyone else have this issue and have managed to solve it?
    Last edited by xemnes; 31 Jul 2015 at 15:56.
      My ComputerSystem Spec
  2.    31 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 21
    Win 10

    I've done everything under the sun to fix this. I too, am missing those tabs plus speaker fill now. The only option I can have is the Stereo option, which sounds like the audio is coming from a box.

    I have a thread about this too, but it's being neglected entirely. I even have the absolute latest Realtek Audio update. All the good options are gone, and so is the good audio.
      My ComputerSystem Spec
  3.    31 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 3
    windows 10
    Thread Starter

    Quote Originally Posted by paperjelly View Post
    I've done everything under the sun to fix this. I too, am missing those tabs plus speaker fill now. The only option I can have is the Stereo option, which sounds like the audio is coming from a box.

    I have a thread about this too, but it's being neglected entirely. I even have the absolute latest Realtek Audio update. All the good options are gone, and so is the good audio.
    so its not just my driver that has the issue then, thats good to know. i hope theres a fix....
      My ComputerSystem Spec
  4.    31 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 21
    Win 10

    Quote Originally Posted by xemnes View Post
    so its not just my driver that has the issue then, thats good to know. i hope theres a fix....
    I called Microsoft Tech Support yesterday and even they were baffled. They took control of my PC, and had no clue.

    They penciled me in for a call from one of their "super tech people" for tomorrow morning, but it's as if they've never run into this problem.
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 3
    windows 10
    Thread Starter

    Quote Originally Posted by paperjelly View Post
    I called Microsoft Tech Support yesterday and even they were baffled. They took control of my PC, and had no clue.

    They penciled me in for a call from one of their "super tech people" for tomorrow morning, but it's as if they've never run into this problem.
    im actually in a queue right now to speak to tech support. lets see if i have any luck
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Jul 2015
    Posts : 897
    Windows 10 Home x64

    I am having a lot of trouble with sound too. Using a Sound Blaster Recon 3Di (onboard audio). I have installed the drivers that came with my mainboard CD. They were for Win7/8 but they installed without issues. I am noticing a lot of volume oddities specially under L4D2. And today playing Dead Island Riptide the game suddenly went mute. Sometimes when I plug headphones in volume adjustents don't work at all.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Announcing Dolby Audio for high performance audio in Microsoft Edge
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Windows 10 News
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
no audio
For some reason; the sound card driver for my sound blaster x-fi titanium pci express soud card that "top"(dont recall his full user name) gave me to install; seems to keep resetting itself every time I restart my system and then sign back in to ...
Drivers and Hardware
10061 Missing Audio Driver
Hello, I recently updated to 10061, and now my headphones don't work. A yellow triangle with an exclamation point is on top of the name in the device manager, as well as an error 10 in the properties. Obviously it just has bad drivers, but these...
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums