Synaptics problem

  1.    21 Apr 2018 #1

    Synaptics problem


    I disabled my touch pad long ago on my Toshiba Satellite P875-S7200. I never had to mess with it again ... until recently. I booted my computer and noticed my touch pad was active, so I went into mouse to disable it again. When I clicked on "Mouse" I got a pop up window as shown in #1synaptics. I clicked NO on this window because I don't know what I'm doing here. I feared a yes might get me into permanent trouble.

    I went into Mouse and clicked on the Device Settings tab and disabled as in synaptics 2. But it doesn't stay disabled.

    I'd appreciate some advice on this.
    Attached Thumbnails Attached Thumbnails #1synaptics.JPG   synaptics 2.JPG  
      My ComputersSystem Spec


  2. Posts : 999
    Windows 10
       22 Apr 2018 #2

    You will have to re-install the Synaptics ClickPad driver as some things are greyed out that should not be, and the driver is a bit old assuming this is Windows 10.

    Presume you normally use a USB mouse that still works ?

    I would go to the Device Manager and locate the Synaptics ClickPad.
    Device Manager > Mice and other pointing devices > Synaptics SMBus TouchPad > Select > Red X on toolbar to uninstall.
    Then Action > Scan for hardware changes and the driver should be re-installed from the Windows driver cache or it will go to Windows updates.
    You could also try Action > Update driver.
    Attachment 185593
      My ComputerSystem Spec

  3.    22 Apr 2018 #3

    I followed your instructions so we'll see what happens now. Thanks for the help. I'll come back and let you know.
      My ComputersSystem Spec


  4. Posts : 198
    Windows 10 Pro
       23 Apr 2018 #4

    There was a known issue with some BIOS versions on the Toshiba's with the Synaptic TP driver.

    Not sure if its related tho mate but worth a check :)
      My ComputerSystem Spec

  5.    23 Apr 2018 #5

    I had no further problems last night after following your instructions. We'll see what happens today when i boot it up. i'm on my desktop right now.
      My ComputersSystem Spec

  6.    27 Apr 2018 #6

    Things were a bit dicey for a couple of days but now seem to have settled down and working properly. Thanks for your help!
      My ComputersSystem Spec


 

Related Threads
Synaptics USB Mouse in Drivers and Hardware
HP Notebook-17-P161DX Windows 10 Installed Synaptics USB Mouse - I keep receiving a Notification that the driver cannot be updated. When I click on the notification, it takes me to the update now Windows screen, but clicking on "Update Now", does...
Hi all I'll try to be brief. My Son has a Lenovo Yoga 500 with a Synaptics Touchpad. I have an Administrator account on the machine, he has a standard user. Windows 10 Home. The particular model of touchpad we have can be pushed down on...
Hi Running a Lenovo Y500, with the Lenovo Synaptics software (also tried the generic software from Synaptics). In Windows 8.1, I did the registry fix (adjust 2FingerTapAction value to 2 etc), and i could use it just fine. Seems the reg fix...
Synaptics touchpad in Drivers and Hardware
I would like to mention that upgrading to Windows 10 on 2 HP laptops. On the one that is older which had the synaptics driver 15.3.29.0 the tapping worked fine, on the newer unit the driver was current with version 19. something. With attempting to...
I upgraded to Windows 10 perfectly but after i installed Windows 10 driver of Synaptics TouchPad 19.0.19.1 PS/2 on my hp pavilion dm4-1265dx from official Synaptics webpage, everything works fine except one thing; Locking area on top left of the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us