Dedicated backup drive won't let anthing to be written to or deleted f

Page 1 of 2 12 LastLast

  1. Posts : 8
    Win 10 LTSB 2016
       21 Apr 2018 #1

    Dedicated backup drive won't let anthing to be written to or deleted f


    Windows 10 Enterprise 2016
    I tried to restore to a previously 'created restore point' but it failed (System restore error 0x80070091).
    Because I had an Audio Driver issue...

    Meantime I fixed my audio card driver problem (reinstall)...
    But immediately two irrelevant things are screwed up now:

    1. My dedicated 6TB backup drive won't let anything to be written to or deleted from it for no good reason!
    2. It started to show error: The Recycle Bin on Y:\ is corrupted...

    "Do you want to empty the Recycle Bin for this Drive?" I click Yes.
    But of course, the system won't let me due to problem number 1.
    "You need to provide administrator permission to delete this folder."

    This drive is a 6 TB data drive and has been serving with no issues about a year now.
    And the drive shows no indication of errors or any weaknesses. S.M.A.R.T. stats are all green.
    My other system has no such problems with it.

    What I have tried so far

    - sfc /scannow: No Problems

    - I did the change the owner to 'Everyone' and included the sub-folders.
    It scanned the whole drive and seemed like it completed the task without any errors.

    - I activated the built-in admin account.
    takeown /F Y:\ /R It took, of course, forever to scan the drive.
    Results of that scan:
    Mostly: SUCCESS (including a bunch of Recycle stuff)
    Few: The system cannot find the path specified.
    And This"You do not have permissions to read the contents of directory blah..."
    "Do you want to replace the directory permissions with permissions granting you full control? YES!
    Scanned twice as much more: success in all entries...

    Yet nothing has changed! I still don't have any permission for that Drive but reading permission...

    Why now?! Why after trying (and failing) to Restore the system? The second OS that I am building as a workstation has no such problem and the only difference between the one with the problem is that one doesn't have U.A.C.
    Any expertise help will be cherished...
      My ComputerSystem Spec


  2. Posts : 8
    Win 10 LTSB 2016
    Thread Starter
       23 Apr 2018 #2

    Update


    UPDATE


    So two more of my drivers start to behave just like my DATA drive. Again only with this OS (with UAC)
    The other system as always has no access issues to any of, now in total; three drives...
    During this problem with the original DATA drive, I was using this external drive just fine like every other day...
    Prior to this external one, there is no event that could be a cause; like a failed Restore Point or some other error containing a major event.
    (And there were another 1TB HDD which was also only readable. But I reformated it for restoring Images anyway...)
    Unless this thing is contagious through drives, this is bound to be a Windows dance, no?
      My ComputerSystem Spec

  3.    25 Apr 2018 #3

    The drive probably has bad sectors on it.
    Press the Win key+X and choose Command Prompt (Admin) or PowerShell (Admin) type the drive letter of the drive (ie) Y: and press enter. (ie) Y:\> at this prompt type chkdsk /R and press enter. Now type a Y for Yes to Unmount the drive. Check Disk will start and it will take a long time. If it takes overnight or stalls for a long time in one spot, that drive needs to be replaced.
      My ComputerSystem Spec


  4. Posts : 8
    Win 10 LTSB 2016
    Thread Starter
       25 Apr 2018 #4

    NO Bad sectors or clusters...
      My ComputerSystem Spec

  5. jimbo45's Avatar
    Posts : 6,381
    Windows / Linux : Centos, Ubuntu, OpenSuse
       25 Apr 2018 #5

    Hi there
    try and boot up a Linux live distro and see if you can read / write to that drive. If you can then at least the HDD hardware is OK so it will probably be a problem with permissions and ownership.

    Another solution -- download Free Macrium ISO, make bootable USB using rufus , boot it up, get into command mode and see if you can create a directory on it with good old fashioned DOS commands.

    The bootable Macrium has a command mode too so you should be able to access the HDD.

    Cheers
    jimbo
      My ComputerSystem Spec


  6. Posts : 8
    Win 10 LTSB 2016
    Thread Starter
       25 Apr 2018 #6

    I already know that I can. HDD is okay! As I mentioned it before, I can access the drive without any limitations with my other OS...
      My ComputerSystem Spec

  7.    25 Apr 2018 #7

    (At admin prompt type) diskpart
    list disk (identify the right number n)
    select disk n
    attributes disk clear readonly
    list volume (identify the right number m)
    select volume m
    attributes volume clear readonly
    exit
      My ComputerSystem Spec


  8. Posts : 8
    Win 10 LTSB 2016
    Thread Starter
       25 Apr 2018 #8

    diskapart


    I did the diskpart.
    Nothing has changed...
      My ComputerSystem Spec

  9.    25 Apr 2018 #9

    Run CMD as admin, enter commands:

    cacls y:\
    copy /v nul y:\testfile.txt

    and paste results here.
      My ComputerSystem Spec


  10. Posts : 8
    Win 10 LTSB 2016
    Thread Starter
       25 Apr 2018 #10

    Click image for larger version. 

Name:	cmd_2018-04-26_01-37-37.png 
Views:	3 
Size:	19.0 KB 
ID:	186127
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi. I just installed windows 8 on this new 2gb disk as I was having issues with my current disk. My issues are resolved and I c an now boot up with my "old" drive, and now the "new" drive is going to be my backup drive, but when I click on the...
93068
I've been using an eSATA drive since Win 7 and had no problem with Windows backup. Now, since Sunday morning, backup considers that drive 'removable' media and won't back up to it. Any ideas out there? (Since I couldn't do a Windows backup, I...
Backup Add a drive in Backup and Restore
Jan. 3rd 2016 I have a 931 GB external HDD using a brick power supply and connected by USB. I wish to do weekly backups to it via Start/Settings/Update & Security/Backup. How can I use it please? It is not listed when I click Add a drive,...
I want to have Macrium Rescue and windows backup in one pendrive. If I create two partition in my pendrive, first for rescue and other for keeping backup, is it possible. Because windows only recognize the first primary partition of the pendrive. ...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:34.
Find Us